1. AC Question's Avatar
    I have 2 Nuvision 8" tablets purchased at the same time. One has the popup, the other works OK.
    07-01-2015 04:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried rebooting the tablet? If that doesn't work, then go to Settings>Apps, select Minecraft, and Clear Cache. You could also try uninstalling Minecraft, then reinstalling again.

    If that doesn't help, you may have to uninstall other apps one by one, checking after each installation to see if Minecraft works again.
    mjh720 likes this.
    07-01-2015 11:22 PM
  3. mjh720's Avatar
    Also has com.android.calendar that pops up. Have tried clearing cache on both apps and uninstalling and reinstalling both. Will compare installed apps on both tablets and see if there is something different that could be my problem. Thanks
    07-02-2015 01:57 PM
  4. Ian Jensen1's Avatar
    I am having the same trouble with two motola Xooms. Minecraft will start on one but not the other.
    11-15-2015 11:41 AM
  5. Mohammed Mohammed4's Avatar
    06-24-2016 08:38 PM
  6. AlphaStorm13's Avatar
    I have a samsung galaxy s5 active and an tab 4 samsung tablet mcpe works on the tab but not my phone. Why??
    08-16-2016 08:17 PM
  7. makenziegrubb56's Avatar
    Minecraft is nor working
    09-20-2016 11:46 AM
  8. sydneycooper1979's Avatar
    Question had been answered. Please follow the directions given above. Thread closed.
    09-20-2016 12:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-01-2015, 11:28 PM
  2. Replies: 1
    Last Post: 07-01-2015, 11:28 PM
  3. Why isn't my device recognizing the inserted sd card?
    By AC Question in forum Lenovo Android Tablet Discussion
    Replies: 1
    Last Post: 07-01-2015, 04:17 PM
  4. Why is my Galaxy S4 automatically answering calls?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2015, 04:10 PM
  5. Replies: 3
    Last Post: 07-01-2015, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD