1. AC Question's Avatar
    Thanks in advance for any help. I'll try to explain my situation with as much detail as possible.

    I have a Virgine Mobile Supreme (ZTE N9810), worked perfectly fine earlier today, just slowing down over time since I haven't reset it in a while. I went to do a factory reset, just like any standard phone (setting --> backup and reset --> factory data reset). The phone did it's usual resetting stuff, but when it came time to boot up, I got to the lock screen, unlocked the phone and just saw a black screen. The home button didn't work, all I had was a blank, black page and the status bar up top. I restarted the phone and now I can't get passed the red Virgin Mobile bootup page.

    So far I have tried:
    - Pulling and replacing the battery (pulled for 5 seconds, pulled for 5 minutes)
    - Popped out the SIM and External cards and put them back in
    - Waited for the phone to boot up for up to 10 minutes

    I spun the battery on the table and it did not spin freely, so it shouldn't be a battery problem. I did notice that when I popped out the SIM card, when I put it back in the card didn't have the second "click" sound. Typically when you take a microSD card out or put one in, it has the two-click sound to it as it attaches inside the phone. Not sure if that could be a problem.

    Any help is appreciated!
    07-03-2015 01:45 PM
  2. Mike Leins's Avatar

    I read that I should hold down "volume down" and boot up. I tried it and was able to factory data reset again. Now I'm back to the black screen.

    I figure I don't have a launcher? I used to use Launcher Pro and probably removed the stock version from the company. Any suggestions of how to get to the play store to download Launcher Pro, or just somehow add it to my cell phone via my PC?
    07-03-2015 02:25 PM
  3. Mike Leins's Avatar
    SOLVED! Found this on another website:

    Hey Folks,

    I got a few requests from people who had deleted the Mi Launcher after rooting the phone and being stuck at a blank screen (I made the mistake too)

    Now for all of you who have done it, its easy to fix.

    If you are already connected to the internet on the phone, all you have to do is log into play store from your PC and install a new launcher.

    If you are not connected to the internet, then follow this method.

    1. Download the files from this link : platform-tools.rar

    2. Extract the downloaded file to a location of your choice

    for example - D:\SDK

    3. Download a launcher apk to the same location - D:\SDK.

    you can download holo launcher from here:

    Holo Launcher 1.2.4 - APKTOP

    4. Now go the folder, press the shift button and right click. You would see an option 'Open command prompt here' - click that to open command prompt.

    5. In command prompt type "adb.exe devices" without quotes and hit enter.

    6. you should see your device getting listed.

    7. Type "adb install *.apk " (replace * with the name of the apk file)

    8. Once get the success message, reboot the phone and you have the launcher installed.
    07-03-2015 06:43 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-06-2015, 09:43 AM
  2. Replies: 6
    Last Post: 07-03-2015, 11:41 PM
  3. Galaxy S5 lollipop update issues continue after factory reset
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2015, 02:00 PM
  4. Why won't my Windows 7 recognize / see my S6 Edge?
    By MSA_KSA in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 07-03-2015, 01:48 PM
  5. Replies: 0
    Last Post: 07-03-2015, 01:06 PM