1. AC Question's Avatar
    When I connect it, it shows that it is connected, but as a Media Device, but it still doesn't show up on my computer, it has 4 options:
    Connect as:
    USB Storage (which I can't select, it doesn't allow me to.)
    Media device (this is what it is set to automatically when I plug it in)
    Camera (PTP)
    Charge only

    I've tried using the USB Debugging method, and still no luck. :/ I really want to transfer some albums and can't get to.
    07-04-2015 08:57 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried finding drivers for the Alcatel? Perhaps changing from MTP to PTP in settings>storage>menu?
    Matt Reborn likes this.
    07-04-2015 09:18 PM
  3. Matt Reborn's Avatar
    Could you suggest any websites on where to get drivers? Also, I tried doing as you said, sadly can't post links of the screenshots.. but it still doesn't allow me to select anything.
    07-04-2015 10:24 PM
  4. Golfdriver97's Avatar
    07-05-2015 08:10 AM
  5. Matt Reborn's Avatar
    Drivers are installed, still doesn't allow to me transfer file, but it acknowledges the Camera (PTP as you said) but not the MTP and I can't pick the top option which is USB Storage.
    07-11-2015 07:54 PM

Similar Threads

  1. can't open display on my new smartphone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-04-2015, 09:24 PM
  2. How do I enable a download and borrow Ebooks on my Galaxy Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 07-04-2015, 08:15 PM
  3. Replies: 1
    Last Post: 07-04-2015, 08:14 PM
  4. Reply to Text problem
    By AirBoyzT in forum LG Watch Urbane
    Replies: 0
    Last Post: 07-04-2015, 07:44 PM
  5. How to return to stock launcher?
    By Soreloser in forum LG G4
    Replies: 4
    Last Post: 07-04-2015, 07:15 PM