1. AC Question's Avatar
    I am trying to transfer files from my Samsung Galaxy Note 3 to my Mac. I am using a USB wire and it detects it by only charging, but nothing else changes on my phone and computer. Ive tried downloading Airdroid, but its not compatible with my version of Mac and I have also tried Android File Transfer, but it says "No Android Device Found"...even though its clearly plugged in. This is driving me crazy! Can someone help?
    07-10-2015 01:04 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried different cables? Some cables are only for charging (or might be defective, causing the data transfer circuitry to be faulty).
    07-10-2015 04:58 PM

Similar Threads

  1. Please help - Galaxy S6 edge 'No SIM Card' problem
    By plasmit in forum Samsung Galaxy S6 edge
    Replies: 4
    Last Post: 06-12-2017, 11:28 AM
  2. Sprint Note 4 back light issues!!
    By LaLamoto in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 07-10-2015, 06:42 PM
  3. Why is my S4 screen flashing green?
    By AC Question in forum Hardware Hideaway
    Replies: 1
    Last Post: 07-10-2015, 06:16 AM
  4. Replies: 1
    Last Post: 07-10-2015, 12:43 AM
  5. Where can I find my bookmarks?
    By Charlie840 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-10-2015, 12:25 AM