1. AC Question's Avatar
    The root was successful, but now whenever I turn off the device and turn it back on, it brings me to the welcome screen like a factory reset...
    Going to recovery mode and trying to reset myself results in : can't mount cache/ recovery log
    What should I do? I tried looking for the stock rom to flash on the HP website but its not there.
    07-11-2015 09:24 PM
  2. Rukbat's Avatar
    07-11-2015 10:27 PM
  3. Hawkeye-08's Avatar
    Is this site safe? My anti-virus program thinks there is malware. Has anyone used this successfully? I too have the same problem as above. thanks in advance
    03-17-2017 02:21 PM
  4. Hawkeye-08's Avatar
    ok, I solved this today.

    I have the HP 10 plus 2201. Download the recovery image from HP
    HP Software and Driver Downloads for HP Printers, Laptops, Desktops and More | HP® Customer Support

    The HP 10 plus 2101 uses a different file, get the right one.
    I loaded the update.zip file on micro sd card (format card first, fat32, put update.zip in root).
    Put the micro sd in the tablet and boot into recovery mode.

    I booted into recovery mode on the tablet (power and up volume at same time until logo appears, then release)
    I wiped cache, factory reset until I got an error free wipe.
    Once I had cache error cleared, I updated from external storage.
    All better now.
    03-18-2017 05:02 PM

Similar Threads

  1. Textra or messenger on G4
    By sfla99 in forum LG G4
    Replies: 16
    Last Post: 10-28-2015, 07:35 AM
  2. Replies: 4
    Last Post: 07-12-2015, 05:38 PM
  3. S6 Active getting ads when turning screen on.
    By russel5150 in forum Samsung Galaxy S6 active
    Replies: 4
    Last Post: 07-12-2015, 12:30 AM
  4. Replies: 1
    Last Post: 07-11-2015, 09:21 PM
  5. Tether Nexus 5 to Laptop - Data Usage and Provider Concerns
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2015, 09:16 PM