1. AC Question's Avatar
    My Mega android internet doesn't work in areas my last Mega worked in. Can't call out or text. I was told to go into the phone and change the settings to GSM.
    07-13-2015 09:36 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try Settings>Connections>More Networks>Mobile Networks>Network Operators, and see if you can choose anything else there. You might also find a Preferred Network Type option somewhere in those menus, but sometimes carriers won't include it.

    You could also try the "hidden menu"--see this thread for the S4: http://forums.androidcentral.com/t-s...-att-i337.html
    07-14-2015 02:06 AM

Similar Threads

  1. How can I turn off how hangout sends the alert?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-16-2015, 07:48 AM
  2. How do I go about adding contacts to my Coolpad Arise?
    By Debbie2633 in forum General Help and How To
    Replies: 0
    Last Post: 07-13-2015, 09:20 PM
  3. How do I reset the finger print password?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-13-2015, 09:19 PM
  4. Replies: 0
    Last Post: 07-13-2015, 08:54 PM
  5. Replies: 0
    Last Post: 07-13-2015, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD