1. neek41's Avatar
    I have a galaxy s5 with virgin mobile. Starting today whenever im connected to my wifi. Every like 10 secs the connection optimizer pops up saying <HTML><HEAD><TITLE>Success</TITLE></HEAD><BODY>Success</BODY></HTML> its really annoying. Any fix to it?
    07-14-2015 11:13 PM
  2. jaznailon's Avatar
    I'm having the sane issues tried to Google the issue so far no luck just yet.
    07-14-2015 11:29 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! Interesting--did either of you also post this? http://forums.androidcentral.com/sam...-dropping.html
    07-14-2015 11:35 PM
  4. TheAmazingClutz's Avatar
    This exact problem started for me today. As a matter of fact as im typing this i got the pop up. Anyways im on sprint so maybe it is something wrong with the phones themselves in comparison to the carrier
    07-14-2015 11:54 PM
  5. LCuriousity's Avatar
    I am also with sprint and have the samsung galaxy S6 .I am having the same issue It started tonight and out of nowhere. I hope is nothing serious.
    07-15-2015 12:05 AM
  6. Laura Mosley's Avatar
    I'm having the same problem, in fact it just happened...do we have any answers yet. Oh and I am also with Sprint.
    07-15-2015 12:08 AM
  7. Laura Mosley's Avatar
    Have you heard anything yet, this is happening a lot.
    07-15-2015 12:09 AM
  8. LCuriousity's Avatar
    I Haven't heard anything. Yes, is happening a lot; getting annoying. Hopefully we have answers ASAP
    07-15-2015 12:11 AM
  9. mcm411's Avatar
    Same thing here..I'm really so frustrated..anyone know anything about this? Galaxy s5 sprint. Also, phone updated today and it continued after the update. I was hoping the update would fix it..
    07-15-2015 12:39 AM
  10. Cassandra Neddo's Avatar
    Me too. Has anyone found.a fix yet?
    07-15-2015 12:59 AM
  11. SamsungSammi's Avatar
    I did an update thinking that would fix it...no such luck! It is getting worse, I can't even play any apps.
    07-15-2015 01:05 AM
  12. Marisa Johansen-miller's Avatar
    The same thing is happening with me. If you go into settings, you can uncheck the connections optimizer box and it'll stop. Thats the only solution I've found so far.
    07-15-2015 01:14 AM
  13. searadz's Avatar
    I'm having the same issue. I have the samsung galaxy S5 Sport on sprint. I only have the problem when my wifi is turned on. I'm hoping for a solution soon i'm really glad it's not just me though!!
    07-15-2015 04:01 AM
  14. KarinBerry's Avatar
    I am having the same problem. I have a Galaxy S5 with Sprint. My software update came several days ago and the problem just started for me in the last few hours.
    07-15-2015 04:13 AM
  15. mcm411's Avatar
    I'm calling sprint now..not that they ever acknowledge when there's a problem..but I'm calling anyway. I'll let you know what they say..
    jaznailon likes this.
    07-15-2015 07:44 AM
  16. DaFowlHunter's Avatar
    Same problem here Galaxy Note Edge on Sprint... Any solution would be good. Had this phone almost a year, this just started this month (July).
    07-15-2015 01:40 PM
  17. scuba722's Avatar
    Hey All,
    My wife is having the same problem with her Galaxy S5. I just turned off the Sprint Connections Optimizer and she stopped getting the error. I know it doesn't fix the underlying problem, but it works until Sprint fixes the issue. I can't post a link because I'm new on the forum, but you can Google "turn off sprint connections optimizer" and get the instructions from Sprint.

    Hope this helps, Gene
    07-15-2015 09:09 PM

Similar Threads

  1. Why isn't my Ford Sync receiving texts from my Galaxy S5 anymore?
    By AC Question in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 07-20-2015, 08:34 AM
  2. I keep getting a screen that pops up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2015, 11:43 PM
  3. Replies: 1
    Last Post: 07-14-2015, 09:41 PM
  4. Replies: 0
    Last Post: 07-14-2015, 09:40 PM
  5. Replies: 0
    Last Post: 07-14-2015, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD