1. Andrei Brebenel's Avatar
    I have a pretty old Samsung Galaxy Tab 10.1v. I've forgotten it's pattern.I tried to unlock it and I managed to block it. I got a tab that tells me to log in with my Google Account to unlock it, but it doesn't work. I am 100% that the account I am trying to log in with is the right one, as I checked my connected devices, and I am sure that both the username and the password are good.

    However, every time I try to sign it, it says checking, it loads, and then it says invalid username/password.

    I decided to hard factory reset it. By pressing the power and the volume down button, I managed to enter into what I think it's the recovery mode thing, but it's different from what I saw online. I will try to upload a picture of it later.

    There are basically two icons. In the left, one that is the USB symbol, and the other one it's a yellow triangle with the android robot working. None of them works for what I try to do.

    If I select that USB symbol icon, five lines of text appear in the up left corner of the screen, saying Fastboot USB download protocol, and some other things beneath.

    If I select the other icon, the text that appears there says ODIN3 Download Mod.

    I tried to connect the tablet to my laptop, but it says that the Windows does not recognize it and that the last USB device I connected to the computer malfunctioned.

    What can I do? I just want to hard factory reset it since I no longer know it's pattern, it's blocked, and it started to become increasingly annoying. Thanks in advance for any help.
    07-17-2015 06:01 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-03-2015, 01:05 AM
  2. Replies: 1
    Last Post: 07-17-2015, 07:03 AM
  3. Replies: 1
    Last Post: 07-17-2015, 06:52 AM
  4. Replies: 1
    Last Post: 07-17-2015, 05:38 AM
  5. Why am I unable to connect a hard disk to digiflip ET-701 tablet?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-17-2015, 05:23 AM