1. AC Question's Avatar
    Like a week ago, I had to reset my nexus 4 temporaly, and then restore a backup. So to do that, I searched a way to do the best backup I could do, and I found that I could use the twrp, to make an exact backup of my phone, just as it was before. After I installed twrp and did the backup(on Rooted Android 5.0.1) successfully, I ignorently checked the "system" box in whipe option while I whiped my phone with twrp, so I lost my the ROM of the phone. After that, I found this website to help me to install on official ROM: developers.google.com/android/nexus/images
    I followed the instructions to install the 5.1.1 factory image and I tried use the adb tool to flash the rom, but the device was not recognized and nothing happened, or almost nothing. Now, when I go to the recovery mode or I try to lunch the system, a black screen is displayed indefinitely, while, before my attempt to install the ROM with adb, when I was trying to lunch the system without any ROM installed, a google logo screen was displayed, indefinitely. Another change has occured after the adb toll using, now when I hold the power button, the phone doesn't try to lunch the system, but lauches immediatly the Bootloader. Before trying to use adb, I used the installation option of twrp to install some ROMs, but it was only founding custom roms to install. They were installed verry well, but I was searching for an official rom, and that's why I tryed to install this one particularely. Anyway, I hope that someone could help me with that, it was the first time I was doing this, and I'm scared that my phone may stay bricked, because it's still not recognized on adb. Thank you in advence.
    07-20-2015 09:00 PM
  2. Moshe Barash's Avatar
    Just restore your nandroid backup and you should be fine assuming you backed up the system.
    07-20-2015 10:08 PM
  3. mnm1231's Avatar
    I did that at the beggining, but it didn't work, my real problem is not my backup, but the fact that I can't install any ROM on my phone, and the twrp tool doesn't work to transfer files on my phone.
    07-21-2015 12:35 PM
  4. mnm1231's Avatar
    btw it's still me, I created an account
    07-21-2015 12:36 PM
  5. Moshe Barash's Avatar
    You can transfer files on to your phone while in twrp by connecting it to your computer.
    07-21-2015 01:27 PM
  6. mnm1231's Avatar
    Yes I know, but my problem, as I said, is that when I'm going to the recovery mode, A black screen is displayed indefinitely, and I have to reboot the bootloader.
    07-21-2015 05:58 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-21-2015, 02:57 AM
  2. How can I down load ring tones and use them to my contacts?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-20-2015, 10:55 PM
  3. Replies: 1
    Last Post: 07-20-2015, 10:51 PM
  4. I cannot get my 2012 Nexuas 7 to turn on is it dead?
    By jabwtv in forum Ask a Question
    Replies: 2
    Last Post: 07-20-2015, 10:12 PM
  5. Why won't my Lenovo yoga 8 reboot?
    By Marcella Thompson in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2015, 09:01 PM