1. AC Question's Avatar
    my google voice search won't work now. says server problem
    Michael Robichaud likes this.
    07-22-2015 12:41 PM
  2. mnwishbone's Avatar
    Just started having the same issue on my Galaxy SII - very frustrating. Trying to find a fix......
    Michael Robichaud likes this.
    07-23-2015 07:52 AM
  3. Michael Robichaud's Avatar
    Having the same problem since Tuesday morning, July 21rst. Posted a help query in Google forum and nothing has come of it. No reply or help from Google.

    Sadly I am not allowed to post the link to the Forum (as a new user here)

    07-23-2015 11:15 AM
  4. JJ 2's Avatar
    I have this problem too on my galaxy S2 it started last week any ideas?
    Michael Robichaud likes this.
    07-23-2015 02:14 PM
  5. Allan Havron's Avatar
    I have a google voice search server problem
    Michael Robichaud likes this.
    07-24-2015 08:39 AM
  6. ZBIRD4AU's Avatar
    I'm having Google Voice Search problems as well. It's been approximately (1) week. Prior to this time it's worked very well for years. It doesn't work on the home page nor anywhere else. I'm running Android 4.0.3 on a Sony Tablet S.

    What's odd to me is I also have an Android Phone (Samsung Galaxy S3) running Android 4.3 and Google Voice Search works perfectly fine on that device.

    Can anyone please help me fix this problem on my tablet? It's a great feature and I'd like to continue to use it. Thanks.
    Michael Robichaud likes this.
    07-24-2015 01:41 PM
  7. Hybredice's Avatar
    Looks to me like it is a Google problem. Mine is doing the same thing. Started the same time as the rest of you good people. Might just have to wait till Google fixes their servers.
    Michael Robichaud likes this.
    07-24-2015 06:48 PM
  8. Pacific Terrific's Avatar
    Stopped working on my Android 4.0.4 Motorola Razr HD last week.
    I have tried many possibilities, no success. It's only on the home page that it returns a server problem, when I click the mic in the Google Search widget at the top of the screen (permanently there).
    Michael Robichaud likes this.
    07-24-2015 09:01 PM
  9. The W12ard's Avatar
    It looks like Google are up to their old tricks of removing features off old phones which no longer support their latest software without bothering to notify anyone. Just another way to force people to upgrade their handsets.
    Michael Robichaud likes this.
    07-26-2015 07:22 AM
  10. Shawn Spicer's Avatar
    My issue started at the same time as everyone else, about a week ago. I figured it to be an error in my settings, but now seeing that all of us started having the "server problem" error at approximately the same time, the issue obviously ties in with ***hole!

    I'm sorry, I meant Google...
    Michael Robichaud likes this.
    07-26-2015 01:18 PM
  11. James M4's Avatar
    When I hit the microphone widget to search for things, I get the server error problem. When I go to the browser and use the microphone icon on my keyboard, it works perfectly. So it seems like that widget is not pointing to the right server.
    I tried updating google now but no go still.
    Probably some app needs to be updated but I'm not sure which one..
    JJ 2 likes this.
    07-27-2015 02:23 PM
  12. ZBIRD4AU's Avatar
    As a work around I downloaded Google Chrome and I'm using that now. The microphone on Chrome works fine on my tablet with Android 4.0.
    07-27-2015 02:36 PM
  13. Stone Gargoyle's Avatar
    Same problem here htc Evo Design. Voice search shows Server Error, definatly needs to be fixed
    07-28-2015 09:41 AM
  14. ZBIRD4AU's Avatar
    I noticed that this Google problem was working properly today. It looks like Google fixed it.
    07-28-2015 10:04 AM
  15. SomewhatSmartphone's Avatar
    I had the same problem and was frustrated by it.
    Long story short, I called Google yesterday and today it works!
    Perhaps it's fixed for you as well?
    07-28-2015 02:30 PM
  16. ZBIRD4AU's Avatar
    Yes, it's fixed for me as well. Thanks!
    07-28-2015 05:51 PM
  17. JJ 2's Avatar
    It works for me too! many thanks
    07-29-2015 06:19 AM
  18. Rikki Chheda's Avatar
    My account is not connecting to the server...so I tried everything possible..deleted the account and tried to add again..but once i deleted it I am not able to add it....so I did factory setting again..still it won't work...can someone please tell me how can I fix this...as I am not able to see my contacts also..
    10-28-2016 04:55 AM

Similar Threads

  1. Just got a 360: Google fit questions
    By Shadnic in forum Moto 360
    Replies: 8
    Last Post: 03-18-2016, 05:28 AM
  2. Cellular Data problem
    By gtt1 in forum T-Mobile
    Replies: 5
    Last Post: 07-23-2015, 10:38 PM
  3. Replies: 3
    Last Post: 07-22-2015, 04:57 PM
  4. Why do I get blank pages when I open a book with Google Play Books?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-22-2015, 11:52 AM