1. Regular Giampino's Avatar
    OK well I have a Kyocera hydro icon android 4.4.2 have just finally gained root access and since then I have been trying to change the boot animation. I have been using all the common apps to do so with no luck at all none of them seem to work. I have tried every install location available and nothing. So I tried to do it the manual way through root browser and I still can't get it to work. I'm not going to say I'm upset but now it no longer has the boost mobile boot screen and just says android. I know I must have deleted the original somehow and I don't care much about that. Although I'd really like to see something when it turns on. I realize there's that moment in a mans life where he's gotta ask for help Lol! So here I am please help me before I screw up something more important up.

    07-27-2015 09:48 PM
  2. STARGATE's Avatar
    I'm not into rooting but I'll try to get you some help from someone that knows about it.
    07-27-2015 09:59 PM
  3. Regular Giampino's Avatar
    Thank you!

    07-27-2015 10:27 PM

Similar Threads

  1. Can I use a Gear S and Gear 2 Neo with my phone?
    By MedicD in forum Samsung Gear S
    Replies: 3
    Last Post: 08-13-2015, 09:22 AM
  2. Replies: 1
    Last Post: 07-27-2015, 10:11 PM
  3. Replies: 1
    Last Post: 07-27-2015, 10:08 PM
  4. Replies: 1
    Last Post: 07-27-2015, 09:28 PM
  5. Why won't my Moto G 1st gen boot?
    By Thomas Bond in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2015, 07:00 PM