1. AC Question's Avatar
    Basically there is not OS since i installed a rom which failed...I had TWRP recovery v2.6 in the tablet...after i saw that the rom didn't install, i tried to flash another version of TWRP in the tablet which eventually failed too as maybe that recovery.img was not made for my tablet. Now when i pressed the vol+ and power button to get to recovery mode, nothing happens!! It just load a screen with a logo and stay like that until i turn off the tablet. I tried to access my tablet through adb but it can't even recognised the device, the drivers are installed correctly as when the tablet was still good i was able to access it through adb. Also there is no download mode in the tablet or its just me who can't get it to the download mode. SP flash tool also can't recognise the device....the tablet is a penta t-pad ws1001q (gs702a)...what should i do now??? Any help will be much appreciated.
    07-31-2015 01:18 AM

Similar Threads

  1. Note 3 folders will not show when connected to computer?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-01-2015, 12:01 AM
  2. S-Pen & My Note 3 different than others
    By Mykatiebaby00 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 07-31-2015, 02:56 PM
  3. Replies: 0
    Last Post: 07-31-2015, 01:03 AM
  4. Why does my LG Optimus l90 not work any more?
    By Beautyqueen21 in forum LG Optimus Series
    Replies: 0
    Last Post: 07-31-2015, 01:01 AM
  5. Replies: 0
    Last Post: 07-31-2015, 12:45 AM