1. AC Question's Avatar
    For a while now my galaxy s6 has been soft bricked. I have tried hundreds of times to fix it but it just doesn't want to work, I get the same problem whether I flash the stock firmware using odin or whether I use smartsync, each time it works I go into bootloop, I've tried factory resetting, deleting cache and even flashing the stock os again after in order to overwrite the bootloop but it normally just fails and comes up with a blue screen saying there was a problem whilst updating, thephone was previously rooted but I decided to unroot and it worked so i'm not sure whaat else I can do.
    08-03-2015 09:07 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried long pressing the power button? That simulates a battery pull and might get you out of the boot loop.
    08-03-2015 10:09 AM
  3. suttonwvb's Avatar
    it just seems to boot into recovery but only when phone is connected to some power source and each reboot will just reboot into system recovery
    08-03-2015 04:16 PM
  4. Golfdriver97's Avatar
    Have you tried a reset while in recovery?

    From my G4
    Android Central Ambassador Team Leader
    08-03-2015 05:16 PM
  5. suttonwvb's Avatar
    if you're on about a factory reset then yeah I have a few times
    08-03-2015 05:46 PM
  6. Golfdriver97's Avatar
    You might need to try recovering the ROM. Kies from Samsung should be able to do this. It's a program for your PC.

    From my G4
    Android Central Ambassador Team Leader
    08-03-2015 07:52 PM

Similar Threads

  1. Replies: 13
    Last Post: 08-11-2015, 10:21 PM
  2. Replies: 22
    Last Post: 08-05-2015, 09:43 PM
  3. How do you keep your extra battery?
    By D13H4RD2L1V3 in forum LG G4
    Replies: 22
    Last Post: 08-05-2015, 09:33 AM
  4. I cant connect my S4 mini to my PC.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2015, 12:08 PM
  5. Replies: 1
    Last Post: 08-03-2015, 08:59 AM