1. AC Question's Avatar
    I was trying to install the OTA upgrade on my nexus 10 (5.0.1). Got the "no command" problem. I tried the steps below. I can't get past step 1, as when I do that, it keeps saying, "download in progress. do not close target ( or similar). I tried the power+up+down buttons, and get the menu, but don't see as below. I also tried Nexus Root Toolkit flash+restock, and that also shows "finished", but reboot goes back to "no command". What to do?

    I suggest you try the following:
    Press and hold Power button until your device powers off (it could take 30 seconds).
    1) Press and hold Power and Volume Down buttons simultaneously until you see something other than Google on the screen.
    2) You should see a large arrow at the top of the screen.
    3) Tap Volume Down repeatedly until you see Recovery in the arrow. Then tap the Power button
    4) You should see an android on his back, chest open with a red triangle and exclamation mark.
    5) While holding Power button tap Volume Up once then release Power.
    6) You should now see a list of items at top of screen.
    7) Tap Power Down until the item to erase or wipe the cache partition is highlighted. Then tap Power button to initiate.
    8) Status messages will appear at ths bottom of the screen. Be patient - it can take 10-15 minutes to complete. When done restart the nexus.
    Wiping the cache partition does not impact any of your data, but it may take a while before your apps repopulate their cache values. During this time some may appear a bit slower than previously
    08-03-2015 10:27 AM

Similar Threads

  1. Replies: 32
    Last Post: 08-28-2015, 08:36 PM
  2. Took the plunge and bought one.
    By Zammo76 in forum Moto 360
    Replies: 11
    Last Post: 08-23-2015, 11:56 AM
  3. No Sound After Disconnecting Bluetooth
    By jmssarno in forum Google Nexus 6
    Replies: 1
    Last Post: 08-03-2015, 06:02 PM
  4. Locked out from my 5s and alternative password not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2015, 12:05 PM
  5. Still no lollipop
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-03-2015, 10:13 AM