1. AC Question's Avatar
    Hi! I will be really grateful to anybody who will be able to help me. I am on verge of going mad, honestly! Let me tell you why!
    I have Samsung Galaxy Note 8 (GT-N5100) with Android 4.2.2. I had earlier bupgraded my Android version and this 4.2.2 is the upgraded version. The earlier version allowed me to copy to and from my SD card without any problem whatsoever! I use ES file explorer. Who knew the upgrade will be a curse! Now I cannot copy. My internal memory was almost exhausting and when I tried to move some of the apps (even safe ones) to SD card, they stopped working... only a grey icon remained with "sd" written on them. Somewhere I read rooting will help... so even being a greenhorn, I got the phone rooted after following tutorials (tested through root checker) - yet the problem remained! Then somewhere I read (again!) that resetting to factory setting helped him - so I did that in desperation (and lost valuable data in the process) - yes, you guess it right - the problem remains! So, I'm here praying for your help... I have (almost) everything under the Sun...
    08-03-2015 12:33 PM
  2. bodobose's Avatar
    The last line I cannot correct - it should be read as -
    "I have TRIED (almost) everything under the Sun..."
    08-03-2015 08:22 PM
  3. tjhawke5's Avatar
    Could be an sd card problem. You could try to format the card.

    Sent from my GT-N5110 using Tapatalk
    08-05-2015 11:43 PM
  4. Rad Brothers's Avatar
    If you have lost all your data, then format the card
    08-06-2015 03:23 AM

Similar Threads

  1. Is there an app that I connect my phone to Aux?
    By AC Question in forum Motorola Droid MAXX
    Replies: 1
    Last Post: 08-03-2015, 04:53 PM
  2. Transferring a text to an email account - Galaxy s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2015, 12:49 PM
  3. Replies: 1
    Last Post: 08-03-2015, 12:39 PM
  4. My galaxy tab 3 will now not connect to the internet,
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2015, 12:18 PM
  5. Can I get some help getting Google Play to work?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 08-03-2015, 12:01 PM