1. AC Question's Avatar
    I am using a galaxy s6 and was able to long press to directly get special characters like "$" and "?" etc. I am not sure if I changed a setting or what but not every time I long press on the keyboard, I get a pop up with "$" and "X" signs to select. This is a similar popup like the one you get when you long press the "." key.

    Small thing but is really annoying as I cannot get characters in one go anymore. Has anyone else faced this issue? Any ideas where to look for changes? I really want to avoid a factory reset as long as possible. It takes forever to set the phone up the way I like it.
    08-03-2015 01:04 PM
  2. Ian Morgan2's Avatar
    What keyboard are you using? Samsung (?)...Google Keyboard? Have you inadvertently gone back to default perhaps ?
    Take a look at Language & input in Settings......Keyboard & input methods....Current keyboard......
    08-03-2015 01:29 PM
  3. Bhandari1708's Avatar
    I posted this question, did not realize that it was as a guest. I am using the samsung keyboard. I prefer it as it has the numbers on top. I tried to switch to default settings on it (the long press special character works out of the box) but that did not solve the problem still.

    Current keyboard in those settings is samsung and I have played around with all settings in there.
    08-03-2015 02:59 PM
  4. Ian Morgan2's Avatar
    Have you tried re-booting after having made any alterations ?
    08-03-2015 03:16 PM
  5. Bhandari1708's Avatar
    Turns out quick access had been enabled by triple pressing home button. This resulted in some other issues as well. I fixed it by triple pressing home button again.
    08-03-2015 11:14 PM

Similar Threads

  1. LTE is not working on t mobil
    By Gerd Blasius in forum ASUS ZenFone 2
    Replies: 4
    Last Post: 08-06-2015, 08:41 PM
  2. Dialer is working properly in Nexus 5 Android 5.1.1
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2015, 07:48 PM
  3. Can I get some help getting Google Play to work?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 08-03-2015, 12:01 PM
  4. No sound when screen mirroring S3 to Samsung smart TV
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2015, 11:30 AM
  5. please help -No signal after reboot-
    By mariusfilip in forum HTC One M8
    Replies: 0
    Last Post: 08-03-2015, 11:20 AM