1. AC Question's Avatar
    Today i plugged in my Samsung Galaxy s3 with a USB cable to the computer windows saw the phone and gave me the choices of what i wanted. I said Open phone to go through files or what its called. But then it just came up with an empty folder. so i thought strange. So i pulled out the cable and put it back in. And then it just said Unknown Device. My phone charges but other than that nothing happens on the phone. There is no USB menu on the phone. Even the phone dosent think its connected other than its charging. What i tried:
    Taking out battery, sim card and micro usb card for 1 minute and putting it all in again. Diddent work.
    Started the phone in safe mode. Diddent work,
    Starting the phone in download mode. Diddent Work.
    Using a toothpick to press the little "tung" in the usb hole upwards. Diddent work.
    Tried using *#7284# and changing stuff there. Diddent work,
    Tried Using *#0808# to change settings there. Diddent work.
    Tried starting the phone with the cable in. Diddent work.
    Tried uninstalling everything Samsung Kies and drivers. Then putting in the phone in hopes that windows would install drivers for it. Diddent work.
    Installed Everything kies again to use those drivers. Diddent work.
    Tried using 3 different cables. Diddent Work.
    Tried Blowing hard into the usb hole. Diddent Work.
    Tried changing USB port and tried using USB 3.0 ports. Diddent Work.

    So any other good advices to try?

    08-04-2015 04:13 PM
  2. Issac Johnson's Avatar
    I'll use what I know.

    Set your phone to media sync (Mpt) or Media Merge (HTMP). Plug In your usb wait for installation, then when that box pop up close it open
    The file manger and open your phone nAme.

    If that don't work try setting your phone back to default settings or reformatting the entire phone itself

    If that don't work try google but seems like a rare problem.

    Posted via the Android Central App
    08-04-2015 04:21 PM
  3. MrSirViking's Avatar
    I wrote the question. And thanks for answering.
    The MPT or HTMP is tried. Dont have any HTMP in the *#0808# menu.

    I would rather not reset the phone. Cause i cant really back it up properly since i cant plug my phone into my computer.
    08-04-2015 04:37 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2015, 05:12 AM
  2. Replies: 1
    Last Post: 08-04-2015, 06:03 PM
  3. How do I change the time/date/weather widget?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2015, 04:23 PM
  4. How do you turn off your emergency thing?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-04-2015, 04:03 PM
  5. Replies: 0
    Last Post: 08-04-2015, 02:42 PM