1. AC Question's Avatar
    alright so i got this phone as a phone to switch to when i work out of town because i needed something tough and that i can have on me without worrying about it getting smashed or soaked unlike my galaxy s5 active that ive broke twice. anyway i performed a software update and the first time it said it failed. i then performed the update again and it went fine it told me to install it had to restart to do so, i pushed ok and it restarted but when it came on it came to a screen that says

    authorization error, unauthorized software was installed. please install the authorized software

    press the power key to turn off your phone

    now ive tried to perform the hard reset and everything, i tried to hook it up to my computer but it says that it cant recognize it. How can i fix this problem?
    08-09-2015 09:49 PM
  2. Robert Gibson3's Avatar
    I have had the same exact problem....How has yours turned out?
    09-16-2015 12:57 AM
  3. Andrew Millson's Avatar
    Me too my phone says downloading software and then fails i have done everything I can to up date and it just won't
    12-28-2015 12:21 PM
  4. lcompton98's Avatar
    how did you fix this problem ?? please help
    02-13-2016 05:28 PM
  5. lcompton98's Avatar
    how did you fix this problem ? please help
    02-13-2016 05:28 PM
  6. Rukbat's Avatar
    Assuming you haven't rooted the phone or flashed a custom ROM, you bring it to the carrier and ask them to please fix what they broke. (It's a liability issue - they broke your property - they're responsible for it.) You may have to work your way up the food chain before you get someone who knows the difference between "warranty" and "liability", but eventually someone should authorize a replacement if they can't fix yours.
    02-13-2016 10:30 PM
  7. Chris 1441's Avatar
    I went to the AT&T dealership today curious about this problem. I found that as Android 5.11 is a 64 bit software, the update is too powerful too work on the Kyocera Duraforce processor. Then Google stops the update realizing that the phone may brick otherwise. This is with a update sent by AT&T. If from a 3rd party (like a website) things may be a little bit different, but I can assume that a similar problem occurs there too.
    03-02-2016 04:46 PM
  8. Pete Llew's Avatar
    I've had a similar problem. My carrier says they have addressed the issue with Kyocera and I'm waiting to hear back from them as to how they are going to make this right.
    03-15-2017 01:27 PM

Similar Threads

  1. 5.1.1 Update
    By Kelly Kearns in forum Samsung Galaxy S6 edge
    Replies: 11
    Last Post: 08-10-2015, 01:54 PM
  2. Deleted LinkedIn and Contacts Continuously Update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2015, 05:21 AM
  3. At&t forced updates late at night: How to stop???
    By rjm_robin in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 08-09-2015, 11:40 PM
  4. Can I get help with a booting problem with my Samsung Galaxy Note 4?
    By hakan1993123 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 08-09-2015, 08:30 PM
  5. Since Lollipop, why am I unable to open apps?
    By Eoin Cusack in forum Memory (RAM)
    Replies: 1
    Last Post: 08-09-2015, 07:49 PM