1. AC Question's Avatar
    My company uses MobileIron to secure my personal device and allows us to access company email, IM, etc. I'm having an issue now where when I install MobilieIron and setup my device it continuously pings my account with a "bad password" attempt. Eventually my windows account gets locked out. I have uninstalled my device, uninstalled MobileIron, removed it as a device administrator and nothing I do fixes the issue. I even have tried changing my windows account password before and after installing MobileIron but it still keeps sending bad passwords. I have a case logged with my company team and I'm hoping they can get to the bottom of the issue but I'm hoping someone else has had a similar issue. This originally happened in July but I was able to resolve it then by changing my password. I went for about a month with no issues and then it started happening again last week. This time changing my password is not fixing the issue. My device is a Samsung Galaxy Note 4. Could it somehow be caching the wrong information? Or is there a problem with MobileIron not getting updated with the correct credentials? I know the MobileIron application updated on my phone sometime in July so I have to wonder if something with their update is causing the issue because I ran for 1 - 2 years with no issues before this. I'm getting very frustrated because I can't access work email until this is resolved. Oh and when I have MobileIron installed and force it to check it it will ping my account with a bad password attempt. And this is all happening before I ever setup my exchange activesync email account. So I don't believe it's anything to do with email since it's happening without that setup. I hope sometime can shed some ideas on this as I feel my only thing left might be a factory reset which I really do not want to do.
    08-13-2015 05:29 PM

Similar Threads

  1. Why isn't my lock screen appearing?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-13-2015, 08:33 PM
  2. Replies: 0
    Last Post: 08-13-2015, 05:06 PM
  3. Cisco WebEx Help Please
    By fatyank in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 08-13-2015, 05:02 PM
  4. Why doesn't my S4 mini camera work?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2015, 04:49 PM
  5. How do I uninstall ANT off my Android?
    By AC Question in forum Android Apps
    Replies: 0
    Last Post: 08-13-2015, 04:22 PM