1. AC Question's Avatar
    I have been trying to install face book messenger and other apps of that sort and i keep getting the same error with different codes for each app. I have restarted my phone, cleared the cache and data of google play, removed my g-mail account and reset my phone back to factory settings and also tried to add the apps to my phone through the computer. I don't have any google play framework settings. I have also used a different phone with the same g-mail account and didn't have any problems but i am getting rid of that phone due to other problems and getting the phone i'm having problems with now... How do i fix this??
    08-13-2015 05:41 PM
  2. tube517's Avatar
    I've been seeing more posts like this. Is Google Play having/had issues?
    08-13-2015 06:20 PM
  3. Rukbat's Avatar
    I've seen two "fixes" for this particular problem (RPCS 7, AEC 7):

    1. -Go to Settings->Applications->Manage Applications->All
    -Select "Clear Data" for Google Play Services, Google Play Store and Google Service Framework
    -Reboot the device

    2. Uninstall updates to Google Play Store

    If neither one works, it could be Google having another problem. (It seems to happen every few months. Probably someone trying to hack their server.)
    08-13-2015 06:38 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-13-2015, 04:48 PM
  2. Replies: 1
    Last Post: 08-13-2015, 04:41 PM
  3. How do I transfer apps from one Android tablet to another?
    By Chris18370 in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2015, 03:31 PM
  4. Why can't I send pictures from my phone to computer?
    By AC Question in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 08-13-2015, 03:21 PM
  5. Why can't I make and receive calls after a few hours from each restart?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 08-13-2015, 03:16 PM