1. AC Question's Avatar
    I know questions along this line have been asked before but my issue is a little different. 2 nights ago my Galaxy S4's battery started draining really quickly (about 1% every couple of minutes just by using whatsapp or internet - can be either WiFi or data). I turned it off and when I turned it back on it was completely drained. When I try charging it, it recognizes that it is plugged in (vibrates, lightening bolt appears, and red light turns on) but the battery does not charge and continues to discharge. It's the same when I turn the phone off and try to charge it. I use my phone only for basic things like internet, talk/text, camera, and whatsapp. I do not play games, rarely listen to music and only use a few basic apps. The issue occurred after I plugged my phone into my laptop to transfer some files but MTP did not come up so I tried USSD codes to change settings (which is when I discovered that they don't seem to be working in lollipop). I unplugged the phone from the laptop, and restarted the phone which is when the battery issue started happening.

    -The problem is not the charger as I tested it on other phones.
    -I tried charging it from my laptop but the issue remained
    -I put the battery into another phone and in the other phone the battery did charge.
    -After fully charging in the other phone, I put the battery back into my S4 but the battery is still draining at super speed.
    -I also tried the other phone's battery in my S4, and even that battery started draining quickly.
    -I am using the original stock battery. The other phone's battery I tested in my S4 is also the original Samsung battery

    I would buy a new battery but then my S4 is draining any other battery I put in it.

    Anybody have any idea what is going on? Is it the battery? The USB port? Or something else?
    08-14-2015 02:36 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried a reset of the device?
    08-14-2015 09:20 AM
  3. umz's Avatar
    Hi! Thank-you, yes I did reset the phone - it did not work. I think I will continue to wait and see if anything changes and it goes back to normal.

    I am using the stock charger and have also tried other cables.

    On the bright side, one of the USSD codes worked.
    08-14-2015 05:44 PM
  4. umz's Avatar
    The issue still persists. Already upset about factory resetting the phone which did nothing and in turn has caused more trouble because I cannot connect the phone to the computer.

    It still connects to usb (beeps, red light comes on and lightening bolt appears) but does not charge neither can I connect it to the computer as usb connection does not show up.

    Some help would be appreciated.
    08-15-2015 05:42 PM

Similar Threads

  1. How can I get rid of Samsung Touchwiz?
    By SAM SEVEN in forum Ask a Question
    Replies: 3
    Last Post: 08-14-2015, 10:26 AM
  2. Replies: 1
    Last Post: 08-14-2015, 09:40 AM
  3. Replies: 0
    Last Post: 08-14-2015, 02:11 AM
  4. Replies: 0
    Last Post: 08-14-2015, 01:55 AM