1. AC Question's Avatar
    Hey all!

    I´m trying to make Link2SD work on my Sony Xperia Arc S
    with stock ROM.
    The idea was to create a partition on my 14 GB SD and then move my apps there.

    I made the partition with MiniTool, Ease US and even with Clockworkmod, tried different size and different formats (FAT32, Ext2, 3 & 4).

    Phone is rooted, all the correct apps are there (busybox, adb shell, i also have both TWRP and ROM Manager), SU gave permament permission to all the involve d apps.

    I also tried with init.d, but i always got the same error:

    failed to mount dev/block/mmcblk1p2.

    Sometimes i also got no error, but when i reboot the phone, it goes on bootloop. Once i remove the SD, it works again.

    I´ve searched trough the forum a lot, but i didn´t find anything useful for my case, nothing suits (like to install init.d or try with different partition tools or different formats, like i said).

    I tried to format everything and to install Link2SD again, but i still got the same error.

    Please there´s anyone that can help me to find a solution somehow? I´m quite desperate right now

    Thanks again

    08-14-2015 08:31 AM

Similar Threads

  1. Call and internet at the same time?
    By Neversink4 in forum Samsung Galaxy S6 edge Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 03-10-2016, 01:42 AM
  2. I'm up for a new phone, help me decide!
    By owensch1 in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2015, 10:00 AM
  3. Replies: 1
    Last Post: 08-14-2015, 08:12 AM
  4. Replies: 2
    Last Post: 08-14-2015, 07:20 AM
  5. Exchange Services - SMS Relay HELP!!!!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2015, 05:39 AM