1. AC Question's Avatar
    Moto G, Android v. 5.0.2. Was running earlier version of Photos. Took new pictures but when I tried to open Photos to see them, I was required to upgrade the app. Did so. Now I get the above message when I try to open the new version. I've uninstalled and reinstalled, shut down and restarted, with same result. I had been avoiding upgrading to Android 5.0, and thought this might be the issue. Upgraded to Android 5.0.2, but still no joy. Suggestions would be greatly appreciated. Thanks!!!
    08-15-2015 03:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried clearing cache/data from the app? Go to Settings>Apps>All, select Photos, and Clear Cache/Clear Data, then Force Stop. Now try again.

    You could also try wiping the system cache partition: https://motorola-mobility-en-hk.cust...p/30,6720,9151
    08-15-2015 05:28 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-16-2017, 08:11 AM
  2. Auto connect to known WiFi network - Help please
    By Phoneguy108 in forum Samsung Galaxy S6 active
    Replies: 7
    Last Post: 12-30-2015, 07:37 PM
  3. Which newer Samsung cell has the best and lowest SAR rating?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 12-02-2015, 12:52 PM
  4. Why doesn't my phone access Gmail / Google Account?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-15-2015, 09:59 PM
  5. Replies: 1
    Last Post: 08-15-2015, 03:32 PM