1. AC Question's Avatar
    I have an LG G2 on Android 5.02. I have not rooted my phone.
    A couple days ago my phone restarted suddenly and when it started back up the message "Unfortunately, LG IMS has stopped" started appearing repeatedly, every couple of seconds. Eventually the message became more spaced out, and then it only showed up every once in a while. It shows up every time I open the Phone app, but also at other random times. I got a couple other messages of various systems not responding as well, but not persistently. I checked and there has not been a recent android update. I don't know what updated to cause this. I've restarted my phone since then and when it first starts up it's always really bad, popping up every 2 seconds again for a while before it somewhat stabilizes, and only shows the message periodically again. It has caused me to miss phone calls and text messages.
    08-17-2015 12:47 PM
  2. gkerr123's Avatar
    Hi don't know if this may help but I just found a solution to mine on an LG G4

    Go into the hidden menu - on phone dialler, dial 277634#*# (most phones have one - you may have to google to find yours)

    When in the menu, select Field test > Modem settings > VoLTE on/off > Subscriber and untick IMS to disable it. I restarted the phone, and the annoying messages were gone.

    I believe IMS can be turned off without any major loss of functionality .. So far I can't see any difference other than I can use my phone again

    Gord
    k k myint likes this.
    09-24-2015 09:36 AM
  3. howiemitchuk's Avatar
    just found this post today and it has also helped solve the same problem on my LG G4 dual sim handset (I used the same hidden menu) which had become virtual unusable at time with the pop up appearing every 2 seconds! I really appreciate you posting this one
    10-09-2015 03:35 AM
  4. k k myint's Avatar
    Thanks so much ...
    11-14-2015 01:02 PM
  5. DavidBetts's Avatar
    Thank you
    01-03-2016 11:02 AM
  6. shian101's Avatar
    I have a Lg G stylo and it doesnt work, unfortunetly nobody has posted a thread about this phone
    06-01-2016 11:12 AM
  7. RENEE LYONS's Avatar
    I am having the same issue after agreeing to install an update that kept popping up yesterday. This message is popping up so frequently that I am unable to press any other buttons or access the hidden menu. Any suggestions?
    07-05-2016 06:52 AM
  8. Robert Syputa's Avatar
    I had this problem.

    Three step process:
    A.
    1) Problems like this may be caused by recently added or activated applications or (automatic) updates.
    2) Try uninstalling a. recently installed b. recently updated applications. This is a hassle because the warning message pops up every few seconds. I was able to do it by repeatedly closing and navigating to Google Play Store/my apps/recently installed/updated and uninstall one-by-one to see if that fixes the issue.
    3) In my case recently installed and updated programs were not the problem. However, I noticed that a shell application, Honeycomb, had been activated (I don't remember doing so but may have inadvertently). Honeycomb was apparently pinging IMS repeatedly. Some apps may do obnoxious behavior because they want to spread their visibility, push ads and get you to share them. The fix was to go into Honeycomb settings and turn off starting the ap when Android starts. Then I hard-booted, turned the LG G4 phone off and back on using the back of the phone button.

    B.
    If an application is causing a problem and you wish to continue to use it, go into Android settings/applications. Open the offending ap and try to turn off IMS. I didn't find that option for Honeycomb but decided to write this point here because I don't know if it may be possible (it should be - folks at Googly).

    C. If you wish to avoid this problem altogether and don't mind deleting IMS functionality, then disable IMS as described in previous posts.
    08-07-2016 08:14 AM
  9. Robert Syputa's Avatar
    I was able to change the settings of Honeycomb to get it to work without pinging IMS. This was done by opening the app after previously deactivating it. That put the app back into the initial startup options screen menus in which one screen asked if messaging was wanted to be turned on. By selecting 'not now' the app is able to be used without the IMS popup screen problem. Other apps may have either a similar initial setup screen or have the option of turning off IMS/messaing in the settings.

    It is a good idea, IMO, to go into some apps settings and trun off IMS and other communications and access rights if you don't need them - stop the hassles and reduce load on the phone.
    08-07-2016 08:22 AM
  10. Edale1's Avatar
    LG IMS is one of the core processes that allows for VoLTE calling (WiFi calling). If you have limited minutes, this is not a feature you want turned off.


    Thankfully, it's rather easy to fix the "LD IMS has stopped working" message WITHOUT disabling IMS (tested on a LG K7 LTE with Android 5.11, which has a slightly different hidden menu structure than the one used by gkerr123; 2 weeks without a single "LG IMS has stopped working message" down from 5 a minute):

    Enter the hidden menu (dialer: 277634#*#).
    Go to IMS settings (pretty sure this is the same as modem settings from gkerr123's post, as the first option is VoLTE on/off).
    Locate the setting for "IP Version".
    Change the setting to "IPV4V6" (NOT IPV6V4)

    On most phones the default setting for this is "IPV6V4," and that is the source of the problem. Many networks (in the US at least) don't fully support IPv6 yet and the phone defaults to it, only using IPv4 if the incoming connection is IPv4, and LG IMS doesn't seem to handle switching protocols gracefully. Changing the setting to "IPV4V6" will make your phone default to IPv4, and only use IPv6 if the incoming connection is IPv6.

    Should this fail to solve your problem, switch the setting to "IPV4," and it should work (you won't be able to connect to anything using only IPv6 though).
    09-06-2016 09:47 AM
  11. nick_shin's Avatar
    the "Unfortunately LG IMS has stopped working" sometimes keeps popping up before you can set up the hidden menu options.

    by setting your phone to [ airplane mode ] -- this will help you get through the hidden menu settings.
    10-21-2016 11:18 AM
  12. arjay 0's Avatar
    I have an LG G4 which suddenly has come up with 2 alternating error messages: 1.) LG IMS has stopped and 2.) com.android.phone has stopped. Both messages alternate from time to time. They do not allow me to access the phone or turn it off without removing the battery. SO, after reviewing some of the suggestions listed above, they don't work as I can't access the airplane mode and I can't access my apps or settings. I really would not like to reset my phone to it's original setting, but right now, can't even do that. Ideas? [email removed by moderator]. Thanks!
    11-17-2016 02:52 PM
  13. mati3219's Avatar
    I tried to use your solution. When I click "IMS Settings" it switches to the next screen and immediately returns to the screen I was on.
    01-03-2017 06:43 PM
  14. HaroLee's Avatar
    I'm having the same issue as mati3219 on LG G5 even with airplane mode on
    01-31-2017 02:31 PM
  15. darrenspillett1981's Avatar
    I had the LG IMS stopped working issue on my new K10 and I ended up resetting it to factory settings which got rid of the message so far. I know this is not an ideal solution but if you are desperate and nothing else works this will clear it.

    Cheers, Darren
    06-14-2017 04:37 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-17-2015, 07:30 PM
  2. Replies: 22
    Last Post: 08-17-2015, 01:34 PM
  3. my note 2 has just stopped working it wont factory reset
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2015, 11:54 AM
  4. How can I get S Health app work on LG G4?
    By Usher22 in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2015, 11:25 AM
  5. How do I root an LG G3?
    By havenlne in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2015, 10:19 AM
LINK TO POST COPIED TO CLIPBOARD