1. AC Question's Avatar
    Hi and thanx in advance for replying my post.i am rooted my samsung galaxy s3 (gti9300) using kingo app via pc.everything was ok until i decided to replace kingo superuser with superuser.i downloaded superuser from playstore and installed it.after opening it says binarysu need to be updated. I allowed it through normal mode and after few seconds it says update failed,reboot and try again.i rebooted the device and tried again but the same thing happens again.then when i checked my phone through rootcheck it says your phone is not rooted.i also tried downloading binary zip from internet and uploading it through cwm recovery which was also sucessful but again when i opened superuser same window pops up saying to update binarysu. Rootcheck is still showing that my phone is not rooted.both superuser app and kingo superuser app is not working.should i root my phone again or try something else.please help me on this.
    08-21-2015 04:04 PM

Similar Threads

  1. Note 5 vs iPhone 6s
    By centerwaters in forum Phone Wars
    Replies: 1718
    Last Post: 02-04-2016, 08:01 AM
  2. How do I root my OnePlus Two?
    By AC Question in forum OnePlus 2
    Replies: 1
    Last Post: 10-03-2015, 09:43 PM
  3. What's new with update?
    By Lefank in forum HTC One M9
    Replies: 21
    Last Post: 08-30-2015, 11:43 AM
  4. whats wrong with my phone
    By Alex8228 in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2015, 03:10 PM
  5. Replies: 0
    Last Post: 08-21-2015, 02:38 PM