1. AC Question's Avatar
    I rooted my phone trying unsuccessfully to move some programs to my removable sdcard I was going through my programs deleting the ones I don't use and phone shut off. when I got it to start nothing worked everything is black. so I did a reboot back to original. sorta worked it starts, slide to open, then black screen. my pull down menu for notifications is there and works. except the menu and home buttons. I can receive texts and once I do I can reply. I cant start one though. I cant make a call but I can receive one. my settings is on the pull down menu so I am able to use it for my hot spot to run my lap. is there a fix for this issue? has anyone else had this happen? I think my warranty voided as soon as I rooted. please help!!
    08-23-2015 02:47 PM

Similar Threads

  1. Trash can icon to delete photos is GONE
    By TeeAnn in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 02-05-2017, 12:33 PM
  2. Galaxy Note 5 Duo?
    By sacredmimi in forum General Help and How To
    Replies: 1
    Last Post: 05-16-2016, 03:25 PM
  3. Video problem on my new Samsung s6
    By Hiebelle99 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 08-23-2015, 09:54 PM
  4. How can I stop my Google app from crashing on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-23-2015, 02:37 PM
  5. Replies: 0
    Last Post: 08-23-2015, 02:16 PM