1. AC Question's Avatar
    So I think I just bricked my phone... I tried to update my phone by reinstalling the stock recovery.

    After updating, the phone got stuck on the error screen. I was able to go back into recovery and go back to the home screen. After some googling, I found a post on XDA that listed the following:

    1. Copy the OTA update from downloads to your computer.
    2. Extract Firmware.zip from the OTA update archive.
    3. Extract recovery.img from the firmware.zip archive.
    4. flash recovery.img using fastboot flash recovery.
    5. reboot
    6. Unroot using SuperSU (option in settings).
    7. In Settings->about-Software update search for updates and install OTA as usual.
    8. Done.

    So I followed the steps and unrooted my phone and tried again. After the update, my phone won't go past the splash screen. I tried going into recovery and wiping the phone and rebooting, but it never gets past the splash screen. Help please!
    08-25-2015 06:22 PM
  2. powerburek's Avatar
    I'm also having the same problem. I flashed the stock recovery and unrooted but was still stuck at the splash screen. I even tried flashing firmware but that did nothing for me. It seems that no matter what I try the update just won't go through. I hope someone figures this out.
    10-07-2015 07:55 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-27-2015, 04:18 PM
  2. Why do I have lag on my Swiftkey after 5.1.1 update?
    By Rocio190889 in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 08-25-2015, 08:02 PM
  3. My calendar only offers me an email as a notification.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2015, 06:56 PM
  4. Is it A virus or inbuilt Dialogue Window ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2015, 06:34 PM
  5. HTML 5 speed test, how fast is yours?
    By w7sg in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 08-25-2015, 06:28 PM