1. AC Question's Avatar
    My Andriod Motorola Maxx was fine since this morning. Sure, it's been running low on juice because I didn't plug it up today, but plugging it up to the charger doesn't affect it other than draining the battery since I need an alarm.
    I go to work, then we're on lunch break. My phone has a password to be unlocked by a special word, so when I go to the type that in, the keyboard isn't there.
    I tapped on the box, the keyboard didn't show up. It did occasionally, but it flashed on the screen before disappearing again. I could only press the top row while it was making it way up (because my finger was frantically pushing on the password box already and caught a few letters).
    I looked around on my stupid, slow computer that freezes all the time (restarted it 5 times, it wasted an hour of my time trying to start a browser), and they said:

    Clear the cache!
    Uninstall and install!
    Other things I can't do because my phone is locked!

    I know my little phone tricks:

    If the phone is ON: Power + Lower Volume = Screenshot
    If the phone is OFF: Power + Lower Volume = Fast Boot
    -Normal Boot
    -BP Tools
    -Something else I don't remember because I can't seem to use it right now. This is making me so mad to the point where I want to cry.

    I don't want to factory reset (although I don't know how when it's locked and can't use a password incorrectly because I CANT TYPE IT IN) because of the much hard work I put in all my texts.
    I'll see if I can back up my files on the stupid computer.

    But someone, do you have a solution?

    My phone's set up is:

    Day, Month, Day #| Next Alarm Time

    Password Box
    (should be) Keyboard
    Emergency call

    Swipe Left:
    If I want to put one on, I need my password which, as I have told you, will NOT COME UP.


    When I swipe to get the camera, I get multiple errors saying that Google Keyboard has stopped. Each time I sent a report, and from 11:30AM - 5:0PM, nothing has changed. Believe me, I was sending reports all 23 minutes I was at lunch.

    Voice recognition will open, but is plauged by error boxes saying the same thing. I have to say things fast or else it will be caught in a error box. Then if I actually do manage to say something and it recognizes it, it asks for my password. I havent tried all the commands yet.

    If you cannot think of an answer for this annoying and idiotic problem my phone has, please tell me how to save my phone's files onto the computer, then put them back on.
    Basically a back up on the computer.
    08-26-2015 04:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You should still be able to boot into Recovery and wipe the cache partition, which won't erase any personal data. I assume you have the Droid Maxx, and not the older Razr Maxx. https://motorola-global-portal.custh...p/30,6720,8697
    08-26-2015 05:04 PM
  3. thatoneguyo's Avatar
    Hi. This is the person who has asked the question.

    I tried clearing the cache twice, to no avail. I restarted 5 times, booted in safe mode, and Set it to airplane mode. All of which did not do anything.

    You have to be fast enough to type in one letter before it disappears, AND have the exact positioning or else you have to restart because you'll have to click backspace 365 times before it actually works.

    We're taking the phone to Verizon. If anyone could help before Saturday, please do.
    08-26-2015 08:00 PM
  4. thatoneguyo's Avatar
    Please help me.
    It looks like an App problem.
    08-27-2015 05:20 AM
  5. B. Diddy's Avatar
    It sounds like the best thing to do will be to bring it to the store, if it's still relatively new. I'm not sure what the problem is. It still could be a hardware issue--for example, maybe the Back button is malfunctioning, and persistently registering a press. If you were to try to bring up the keyboard to enter your password, a persistent Back button press would close the keyboard almost immediately, before you had a chance to enter your password.
    08-27-2015 11:19 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-26-2015, 09:49 PM
  2. My MID Android 4 tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2015, 05:52 PM
  3. Replies: 2
    Last Post: 08-26-2015, 05:37 PM
  4. Replies: 1
    Last Post: 08-26-2015, 03:53 PM