1. AC Question's Avatar
    Hi guys,

    So I have Samsung Galaxy S4 (Sprint) that I've been trying to revert back to stock Android from Cyanogen Mod 10 in Odin to restore my mobile data/carrier services under Boost Mobile. However, every time I've tried to do it I always get the following message:

    <OSM> Please wait..
    <OSM> L720VPUAMDC_L720SPTAMDC_L720VPUAMDC_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> aboot.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

    Every time it fails, the phone's downloading bar stays stuck at 1%. My USB drivers are installed so it's not the USB cables. I've tried factory resetting the phone but it still boots to Cyanogen Mod. I've been driving myself insane for the past 48 hours trying to fix. I want to fix this ASAP. Scared I might have soft bricked the phone. Advice?
    08-27-2015 12:40 PM

Similar Threads

  1. Are earbuds coming in the box? (Verizon Note 5)
    By Tanya De la Morena in forum Samsung Galaxy Note 5
    Replies: 18
    Last Post: 04-11-2016, 01:13 PM
  2. OK - I Rooted It.
    By Dale_M in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 14
    Last Post: 10-04-2015, 09:47 AM
  3. Is it easy to move information from the Note 4 to the Note 5?
    By Tanya De la Morena in forum Samsung Galaxy Note 5
    Replies: 6
    Last Post: 08-28-2015, 03:04 PM