1. AC Question's Avatar
    Yesterday, I created AdHoc network on my laptop and wanted to connect my Lenovo S6000-H tablet running Android 4.2.2 to my WiFi. Since Android doesn't allow connecting to AdHoc networks, I tried to "hack it" by rooting and using this guide :

    androidsim . net/2011/08/how-to-35-connecting-to-adhoc-networks.html

    It didn't work for me, so i gave up of connecting to AdHoc and tried to revert everything I did and unroot my tablet, but when typed revert commands, simply i could not turn WiFi on anymore. I rebooted my tablet, but WiFi and hotspot and everything related to WiFi were not working.

    I typed some other my "modified" commands in CMD from guide to revert but no success, I'm a noob for CMD and maybe I typed something wrong I shouldn't, so I think I screwed up.

    Plus, I accidentelly deleted original wpa_supplicant.conf file. Since I was looking to fix this I found that i should delete data/misc/wifi/wpa_supplicant.conf and system/etc/wifi/wpa_supplicant.conf files, so system could create a new ones. Deleted, but no new files created by system, no success.

    Also tried to reboot multiple times, I left my tablet to drain battery and recharged it multiple times, airplane mode, I used WiFi Fixer, copied wpa_supplicant.conf file from the guide to above locations then rebooted, but nothing worked.

    Should new update to 4.2.2 fix this? Since I can insert SIM card to tablet and let him to download update.

    I really appreciate any help. Thank you
    08-30-2015 11:46 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-15-2016, 06:21 PM
  2. Same tablet, no wifi games to play!
    By christine kanta in forum Forum Games
    Replies: 0
    Last Post: 08-30-2015, 11:31 AM
  3. Replies: 0
    Last Post: 08-30-2015, 11:19 AM
  4. Can I change Status Indicator Led color in my huawei p8 lite?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-30-2015, 11:19 AM
  5. Replies: 0
    Last Post: 08-30-2015, 11:09 AM