1. AC Question's Avatar
    I am on my second Samsung Wireless Charging Pads and have the same issue. After about 3-4 min charging stops and error message says "Wireless Charging has Paused." I turned daydream off thinking that might be the problem but that did not correct. Is there another setting that maybe I am missing? Samsung technical support was no help.
    08-31-2015 01:19 PM
  2. the tall guy's Avatar
    Sounds like an issue with the phone especially if you have replaced the wireless charger. Do you have a case on the phone or any form of protection? have you tried a 3rd wireless charger encase it's just bad luck?
    09-01-2015 03:21 AM
  3. Mastershtr's Avatar
    I have replaced the Samsung charging pad twice I tested it on regular s6edge and it worked perfect. It's a known issue per the Samsung rep at BB. Hopefully it's an easy software fix. What works for me most of the time is placing a sheet of paper between charge pad and phone and turning on Daydream mode.
    09-09-2015 04:17 AM
  4. MrGadget65's Avatar
    I am also having the same issue and after overnight charging the Samsung would be flashing blue and the Edge+ would have less than 100% charge. Went to Best Buy and spoke to Samsung rep. He called Samsung tech and they told him that it is normal operation for the phone. It goes to wireless charging paused when it reaches 100% and then never senses any discharge. When he asked about a fix they said none is coming because the wireless charging is designed that way. He did mention a work around that involves turning on daydream to keep the phone active enough shop the pie never happens. This needs to be addressed as an issue and fixed. I don't want my screen on all night while I'm sleeping.
    09-14-2015 10:41 AM

Similar Threads

  1. Why can't I get into my settings?
    By AC Question in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 08-16-2018, 12:35 PM
  2. Have just updated Android box it is now stuck on first page. Any ideas?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-31-2015, 01:13 PM
  3. I dial and connect to a number, but a password is not receive
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2015, 01:09 PM
  4. Why is Android Device Manager not locating my phone?
    By Sonny_T in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2015, 01:07 PM
  5. Replies: 0
    Last Post: 08-31-2015, 01:00 PM