1. AC Question's Avatar
    My device is a Asus memo pad tablet and when I try to turn on the wifi it says turning on wifi but it never actually turns on is there anything I can do to get it to turn on?

    I've tried resetting it.
    I've tried factory resetting it.
    I've tried turning off and on airplane mode.

    Nothing above has changed it in the slightest. Is there anything else I can try to get the internet to turn on?
    09-13-2015 09:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you just get it, or have you had it for a while? If you just got it, was it brand new or used? It sounds like a hardware problem.
    09-13-2015 11:18 PM

Similar Threads

  1. Replies: 7
    Last Post: 10-18-2015, 05:46 PM
  2. Replies: 4
    Last Post: 09-21-2015, 06:07 AM
  3. I got a couple of accessories for my G Flex 2
    By CPEjr in forum LG G Flex 2
    Replies: 1
    Last Post: 09-20-2015, 06:36 PM
  4. Replies: 4
    Last Post: 09-13-2015, 10:04 PM
  5. Replies: 2
    Last Post: 09-13-2015, 10:00 PM