1. AC Question's Avatar
    First of all. i unlocked my device installed a custom ROM works great. then wanted to turn it back to a stock android (htc) ROM and found an RUU it only worked if I turned s-off. i installed the stock ROM back. somewhere along the line changed my cid to a verizon CID (VZW__001) and in that process tried to relock my bootloader and turned s-on.

    now I can't do anything command line based using adb because it doesn't recognise it. I can't re-unlock my bootloader, and i can't install any recovery services like twrp. I also can't root the device with tools like Kingroot... and sunshine won't work because it needs to be rooted. therefore i can't change my CID...
    09-15-2015 11:41 AM

Similar Threads

  1. With the screen lock on, why can't I answer a phone call?
    By AC Question in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 11-26-2016, 03:19 PM
  2. Has the new Google Play update broken your Moto360?
    By alienlandingpad in forum Moto 360
    Replies: 2
    Last Post: 10-01-2015, 03:25 PM
  3. Replies: 1
    Last Post: 09-15-2015, 04:10 PM
  4. Replies: 0
    Last Post: 09-15-2015, 11:25 AM
  5. Replies: 0
    Last Post: 09-15-2015, 11:09 AM