1. tcm1969's Avatar
    "Turn off any apps that may be drawing over the screen and try again. "
    This just started tonight. I have NOT gotten the Android Pay update yet. Wallet just started giving me this message. Any one know why? I've used it in the past on this phone. AT&T G3
    09-15-2015 11:20 PM
  2. B. Diddy's Avatar
    Do you have the old or new Wallet installed, or both?
    09-15-2015 11:42 PM
  3. tcm1969's Avatar
    I have both. This is weird. It randomly let me go past that screen and made me verify my identity. I did but back on the Home wallet screen it said "tap and pay not available". When I clicked that, it said" add a card to Android Pay" even though it was in the old wallet app. Keep in mind the new Pay app is not showing up in the Play Store for me yet. So I side loaded Android Pay and now everything works.
    09-15-2015 11:57 PM
  4. finalewiz's Avatar
    I have a GS6 on Verizon - just got the new Android Pay. I can enter all the details on a new card, and at the very end of the process I get that message, too. NFC is on - Tap and Pay is on. Call me puzzled.
    09-17-2015 03:18 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Could Samsung Pay be interfering? Or could the Softcard app still be on it (even though Softcard is defunct)?
    09-17-2015 08:57 PM
  6. finalewiz's Avatar
    I find neither of those applications on my device. Disabled or not
    09-17-2015 09:36 PM
  7. Ara Wagoner's Avatar
    I'm getting this error, too. I don't have Softcard or Samsung Pay (Moto X 2014, AT&T version). I disabled my rotation control app, but am still getting the error.
    09-17-2015 09:43 PM
  8. silver6054's Avatar
    I was using Lux and got the message, uninstalling that fixed the issue.
    09-17-2015 09:52 PM
  9. Ara Wagoner's Avatar
    I chatted with Google Support and they had me check to see if Android Pay was a device admin, and then I stopped all the currently running non-system apps, force-stopped Android Pay, and then it seemed to work.
    09-17-2015 10:51 PM
  10. Mallahet's Avatar
    I ran into the same issue, and remembered I usually run an app called Twilight that makes my screen turn a red tint in the evenings/nights (supposed to help you get to sleep while looking at screens, or something (blue light apparently wakes you up)). Once I turned that off, I got past this message of "blocking access" and it was able to work fine.

    Not sure if I'll need to stop the app if I use it to pay or not. We'll see. Need to find a place to use it, heh.
    melcher70 and Mellowtothemax like this.
    09-18-2015 09:59 AM
  11. JasW's Avatar
    I chatted with Google Support and they had me check to see if Android Pay was a device admin, and then I stopped all the currently running non-system apps, force-stopped Android Pay, and then it seemed to work.
    I just tried all of that. I'm still getting the message, though.

    Sent from my SAMSUNG-SM-N910A using Tapatalk
    09-18-2015 10:36 AM
  12. finalewiz's Avatar
    I uninstalled Lux and it worked fine. Now the problem is my debit card isn't supported yet! 😁
    09-18-2015 10:43 AM
  13. Bob Thibodeau's Avatar
    I found that Twilight app was the culprit for me too! Turned it off and it authorized OK.
    10-16-2015 07:22 PM
  14. Derek IannelliSmith's Avatar
    Pausing Twilight did it for me too.... thanks for the feedback.
    12-13-2015 08:44 PM
  15. Herb Hernandez's Avatar
    Thanks! Shutting down Lux got me through the error.
    04-28-2016 11:21 AM
  16. enpruitt's Avatar
    I had a similar issue. I have an app called CF.lumen, which does the same thing. It changes the display on my phone. After I deactivated that, I was able to add other cards. What I don't know yet is if Android Pay will work if I turn CF.lumen back on.
    07-03-2016 10:43 PM
  17. nikkitravis77's Avatar
    I just ran into this issue yonight as well. Thanks to your post I turned off bluelight filter and was able to make my purchase. Thanks for the info, now I can watch my movies. Not sure why filter caused this issue. I use it all the time on a low setting to save my battery life. Thanks again!!!!
    09-24-2016 06:12 AM
  18. nikkitravis77's Avatar
    Just tirn it off to make the purchase, then you can turn it back on.
    09-24-2016 06:21 AM
  19. John Ouellette's Avatar
    Brilliant. I turned of my blue light filter app and this went away!
    10-30-2016 08:57 PM
  20. JKran's Avatar
    I just set Lux to sleep and the screen went away... Thanks for the tip!
    11-02-2016 01:13 PM

Similar Threads

  1. Replies: 0
    Last Post: 09-15-2015, 11:19 PM
  2. Replies: 0
    Last Post: 09-15-2015, 11:17 PM
  3. Why can't I connect to Miracast using my PC?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 09-15-2015, 10:51 PM
  4. Replies: 1
    Last Post: 09-15-2015, 10:46 PM
  5. Replies: 0
    Last Post: 09-15-2015, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD