1. AC Question's Avatar
    A few weeks ago my phone went completely unresponsive for apparently no reason. Wouldn't turn off, on, nothing. So I followed Motorola's protocol to manually reboot, and that worked and my phone was fine. Then a couple of days ago a similar situation happened, except that my phone is still on, just the screen nor buttons are working properly. The power button will turn the phone on, off, and will get to the hidden menu. I am also receiving texts. However, when I boot up the phone, it goes through the initial startup process, but then the screen just goes black and I can't get to my main screen. I know I am receiving texts because the screen will light up saying I have a text, but when I tap to open it, the screen goes back to black. When I jiggle my phone to get it to go to the camera function, the camera will come up but won't take pictures when I tap on the screen and I still can't navigate to my home screen. Therefore my screen is clearly working in some capacity, but I just can't do anything. I've tried rebooting multiple times, and I've even done a factory reset which clearly hasn't worked because when I receive texts my contacts' names are still attached to them. I'm mostly frustrated because I have only had this phone for three months and I never backed up any of my files because I didn't think anything like this was going to happen, so I'm worried I'm going to lose everything. At this point, is there anything left I can do?
    09-16-2015 05:55 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery and wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9299
    09-16-2015 10:13 PM

Similar Threads

  1. cyanogenmod 12.1 moto g2nd gen
    By migueljosej in forum LineageOS (formerly Cyanogen)
    Replies: 5
    Last Post: 10-12-2015, 09:52 AM
  2. T-Mobile signal is weak with the Moto X Pure Edition
    By Brandon Rhodes3 in forum Moto X Pure Edition
    Replies: 12
    Last Post: 09-17-2015, 10:18 AM
  3. Replies: 1
    Last Post: 09-16-2015, 10:18 PM
  4. Why does my Telecom T4010 say its not in range when it is in range?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-16-2015, 10:16 PM