1. AC Question's Avatar
    So this problem started by i could not connect to google play store and then i could not connect to any google account or google services and tried to look it up but i did not find anything so I tried to unroot my device and then i found a fix for the problem, that i could put # in front of the IP in hosts file but i did not have root so i was going to root my device but then my device did not show up in odin, then i tried kingoroot and framaroot, always getting root failed. But i could get root browser and find the hosts file but when i try to edit it i cant save it i just get error that says saving file failed.

    so what can i do? please help!

    Samsung galaxy s4 I9505
    Android 5.0.1
    09-18-2015 11:14 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-20-2015, 09:15 AM
  2. Sync disabled is really confusing me on my Galaxy J5.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-18-2015, 11:12 AM
  3. I use Skype credit on my iPhone, do can I remove a contact?
    By AC Question in forum Skype for Android
    Replies: 1
    Last Post: 09-18-2015, 11:06 AM
  4. Replies: 0
    Last Post: 09-18-2015, 10:54 AM