1. Droidia's Avatar
    Hi, could you please help me..

    When I turned on my mobile this morning, it came up with this message:
    "Device Memory Damaged - the data partition has been corrupted.you need to reset your device to factory defaults.this will erase all your date. (reset device button)"

    I tried turning the phone on and off for 5 times, and removing/replacing the battery 5 times. But when I turned it on, it just shows the same message.

    So I ended up clicking that button at around 11am this morning, and since then, it's been showing an image of the robot android for the last 8 hours. I can't get into any system menu. I don't know what to do now. Am I supposed to just wait while hoping it's actually processing the reset and will finish it, or is this not supposed to be like this? I haven't dared to do anything else to it.

    I know nothing about mobile phones.

    Please help, if you have any idea pls let me know....

    Thank you in advance,
    09-19-2015 03:50 AM
  2. nahoku's Avatar
    Sorry to hear about your problem. No reset should take 8 hours. This actually sounds really bad, but, since you've already committed to losing all your data by hitting that button, you have nothing left to lose. What I would do is pull the battery. There have been threads where something this severe has been fixed by pulling/replacing the battery... even when the phone is in the state yours is in. It might reset something and get it moving again. If perchance it does reset, and takes you to some other screen, you might try starting the phone is Safe mode. Since you haven't stated what phone you have (which is always a good idea!), please search Google for how to get into Safe mode on your phone.

    Other than that, you should probably talk to your carrier to see if they can help out.
    09-19-2015 04:20 AM
  3. Droidia's Avatar
    Hi Nahoku,

    Thank you for your response. I'm very non-tech and very rarely ask in a forum like this. My phone is Samsung Galaxy Note II, GT-N7100.

    I have tried removing/replacing the battery and it hasn't helped. Still the same. I can't even get into the safe mode since there's no accessible menu anywhere. I tried pressing down 3 keys as what people suggest on YouTube and other forums, but it just returns to the same loop of screen where it shows the green android then switches to black screen with the text "Samsung Galaxy Note II, GT-N7100" then loops like that...

    I've now taken the battery out again, and they're just laying on my table. Still don't know what to do.
    I will probably need to talk to my carrier as you suggest..

    Thank you
    nahoku likes this.
    09-19-2015 06:07 AM
  4. nahoku's Avatar
    I looked up your device Safe mode using your model number. THIS is what I got on a Samsung website. I also saw the same procedure on a Verizon website. Both procedures only use the Power key and Volume down key. Using 3 keys will take you to either recovery or download mode. Give it a try to see if you can get into Safe Mode. It may not work, but worth a try.
    09-19-2015 06:37 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-19-2015, 01:05 AM
  2. Replies: 0
    Last Post: 09-19-2015, 01:03 AM
  3. Why is my Pop3 email eating away all my data pack in 3 to 4 days?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 09-19-2015, 01:00 AM
  4. How to fix a phone when I leave it plugged in for along time
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2015, 12:48 AM
  5. How to delete downloaded theme history in my htc m9?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 12:29 AM