1. AC Question's Avatar
    I have spent lots of time googling this and can not find an exact match to my situation. I have not rooted or altered the kernel in any way. I have never flashed it other than the regular kies updating procedure. I have never rooted it.

    Before I start, here are some things I have tried;

    Battery taken out
    battery left out for a day
    Changed charger cables
    changed battery
    plugging into pc
    Using Kies
    Smacking it
    Yelling at it
    Calling it names
    Put in a time out

    Here's the story of a phone that was a bit sluggish and started to decline in performance over a period of a few days. It started by draining the battery rapidly, then moved onto more complex actions. Such as random reboots, looking like it was switching off (including the closing screens and sounds) but pressing the home key showed it was in fact still on.

    Then a couple of days ago it wouldn't even bring up the charging screen properly. By this I mean when the phone is off and I charge it, that battery with the ring comes up, but it is not animated.

    When I try to system reset, it does a series of different things. Sometimes the back light comes on, then of then on then off in a repeated cycle for about 5 minutes or so. other times the samsung screen will pop up, but not go any further, (this is also what happens sometimes when I try to do the system recovery boot). Sometimnes it just sits there with the back light on... and does nothing at all.
    When connected to a pc, if the pc sees it at all, it lists it as unknown dev qhsusb_dload. I have tried to reload the firmware and intialise through kies, but since my pc can't see it properly, ity's been unsuccessful.

    Any help with this would be appreciated.
    minion123 and Fathan Putry like this.
    09-19-2015 08:48 AM
  2. minion123's Avatar
    It looks like there is some kind of short circuit. My old phone( galaxy s3) had similar problems. Solution was I axed this crap and bought new phone. How old is phone cuz my problems started after 2 and half years of use. Can be also software problems, try routing and installing new custom os via pc with software called Odin. Please reply.

    Posted via the Android Central App
    09-19-2015 11:45 AM
  3. Fathan Putry's Avatar

    Posted via the Android Central App
    01-31-2016 09:15 AM

Similar Threads

  1. Samsung S4: Start to loading slow
    By Andriyan_Krastev in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 01-14-2016, 08:01 AM
  2. Galaxy S4 connecting to blank wifi with no internet access
    By zerozenx in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-21-2015, 07:29 PM
  3. How to fix finger prints scanner of samsung s6
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-19-2015, 09:40 AM
  4. Replies: 0
    Last Post: 09-19-2015, 08:47 AM
  5. Replies: 0
    Last Post: 09-19-2015, 08:04 AM