1. guyslichten's Avatar
    This was never a problem till today. It tried to upload one pic for 10 min till it sait couldnt

    Anyone else experiencing this?

    09-20-2015 03:49 PM
  2. Teejai80's Avatar
    Could be just a glitch in the matrix. Have you tried the normal of restarting the app and phone? Internet connection ok? Can you upload other photos?
    09-20-2015 08:19 PM
  3. awaixjvd's Avatar
    I could be wrong but this is what i am feeling.

    I also use both. Quickpic is also my primary gallery app and i also use Google photos to save my photos as backup.
    Before, and till now, quickpic had added the picasa and we could upload only to picasa but as picasa is shutting down and google is shifting to google photos AND quickpic has not yet released an update in their app adding google photos. This might be the problem.
    Though i don't use quickpic to upload pix to photos, rather i use google photos app for this purpose.
    07-19-2016 12:47 PM
  4. mehigh101's Avatar
    Welcome to Android Central!
    You might want to download the photos to your internak storage then upload them to google photos. I think these 2 platforms are not compatible with eachother.
    Best regards,Mikey. I hope you found what you were looking for.
    Sent from my Samsung Galaxy S7 Edge SM-G935F.
    07-19-2016 12:50 PM

Similar Threads

  1. Why won't my battery charge
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-24-2015, 11:35 AM
  2. Google now launcher over touchwiz?
    By The_colombian in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 09-21-2015, 07:34 AM
  3. Replies: 1
    Last Post: 09-20-2015, 10:43 PM
  4. Replies: 1
    Last Post: 09-20-2015, 05:06 PM
  5. Trouble sharing my photos in quicpic to google photos
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 03:39 PM