1. AC Question's Avatar
    For the last couple of hours I wast trying to install an Android 5 on my Motorola Droid Razr HD (Before it had Android 4.4.2). It wasn't working for a long time although I had a youtube video open and was following it step-by-step. I was not managing to create a normal Recovery. However after I played with Safestrap, Rom Manager and TWRP default Recovery file disapeared at atll. Every time I was trying to enter Recovery mode it was bringing me the following error:

    AP Fastboot Mode (S)


    Device is LOCKED, Status Code: 0

    Battery, OK
    OK to Program
    Transfer Mode:
    USB Connected

    So I decided to check how to cure my phone from that and the only thing I found was DROID_RAZR_HD_Utility_1.21. After I installed it and selected the option Flash TWRP something awful happened. The phone turned off and when it turned on nothing was working!!!

    Antenna is not working, it shows that there is no sim card in the phone, Wi-Fi not working, the calling function doesn't work. I tried using Factory reset - not working. Tried a Brute Factory Reset - still not working.

    When I plug in the phone to my computer it says "Connected as a media device", but whether it will show the phone as a mass media storage fully depends on the "mood" of the phone.

    I tried fixing everything with RSD Lite v.5.6.4. So I downloaded the fie VZW_XT926_4.1.2_9.8.1Q_62_VQW_MR-2_VQW_CFC.xml But when I start flashing it says "failed flashing process. unknown fastboot command. (getvar)"

    When the phone gets connected as a mass storage I can get some file into the memory but to install those I need to select "Allow installing from unknown sources". When I go to setting to turn that on it says "Unfortunatelly, Settings has stopped".

    I'll cry, seriously, this is the worst thing that can possible happen, I have no clue what to do. Please help!!!!!!
    09-23-2015 02:30 AM

Similar Threads

  1. S5 pre-installed task killer?
    By crested188 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 09-24-2015, 02:56 AM
  2. Why does my phone have this robot female voixe (Android S3)?
    By AC Question in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 09-23-2015, 02:01 AM
  3. how to get auto merge call software on android phones
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-23-2015, 01:32 AM
  4. Replies: 1
    Last Post: 09-23-2015, 01:23 AM