1. AC Question's Avatar
    Hi. I have a droid razr maxx. I tried to flash cm12 with Safestrap. I made a restorable stock rom and i thought everything was fine. I tried to flash cm12 and it failed then i tried to restore and that failed too. i turned it off and now it reboots over and over with the m logo and the picture of the opened up android with an error symbol. Is there any way i can restore it? also worth saying that when i plug into the computer it says its not recognized or damaged. I can open the stock recovery menu but not safestrap. I also have an sd card available if that can help anything. PLEASE PLEASE PLEASE HELP.also please try to explain in a somewhat easy to understand way.
    09-23-2015 02:19 PM

Similar Threads

  1. Why can't I send text messages from my LG G3?
    By AC Question in forum LG G3
    Replies: 2
    Last Post: 02-09-2016, 04:25 PM
  2. Why isn't my phone turning on?
    By vanessa_orejel in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-23-2015, 08:48 PM
  3. My photos aren't saving
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2015, 04:56 PM
  4. How can I use the phone microphone with earphones plugged in?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-23-2015, 04:50 PM