1. AC Question's Avatar
    My Galaxy S4 won't turn on nor charge since about a month ago. When I plug it in a charger (official Samsung charger) it heats up but does not show the 'Battery' icon. I've tried booting into Recovery Mode, Download Mode or Safe Mode but none of these work.

    So far, I've tried the following things:

    - Changing the battery: I tried two other official Galaxy S4 batteries, and with one I had ONE successful boot, but it was very, very slow. I managed to grab about thirty photos but then it died again. So far, I haven't been able to do this again.
    - Trying different chargers: I've tried about ten other chargers, both from Samsung and other brands (Asus, Sony, cheap ones).
    - Booting into Recovery mode, etc.: It just won't.

    When I managed to get it to boot that one time, the animated Samsung logo that comes after the 'Samsung Galaxy S4 GTI9505' logo was very slow, and it took about three minutes to fully boot. I entered my Pattern password and then managed to copy about thirty pictures from the Internal Storage to the SD Card. I saw the battery level go down from 50% to about 20% in ten minutes, and then it died.

    Please refrain from the usual 'you should've backed up your stuff' because I KNOW. I know I've been dumb and I should've backed up everything but I didn't.

    Is there anyting I can do? Are the remaining photos and videos lost forever?

    Thanks for reading.
    09-23-2015 02:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like a fundamental hardware problem, like maybe with the motherboard. Not sure what else you can do for the rest of the data that's only locally stored. Were those other batteries you tried brand new, and fully charged?
    09-23-2015 03:23 PM

Similar Threads

  1. Can I Root and Unlock on 5.1.1?
    By Master T in forum Nexus 6 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 10-29-2015, 04:54 PM
  2. Apps Edge is just amazing on the Edge+
    By Tiko7523 in forum Samsung Galaxy S6 edge+
    Replies: 9
    Last Post: 10-04-2015, 12:06 PM
  3. HTC One M8 Stuck on Airplane Mode
    By dalejg in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 09-26-2015, 07:05 PM
  4. Replies: 1
    Last Post: 09-23-2015, 02:25 PM
  5. Replies: 1
    Last Post: 09-23-2015, 02:24 PM