1. AC Question's Avatar
    Galaxy S6 (regular) with Android version 5.1.1 and Google Now Launcher

    So I use my fingerprint as my primary entry into my phone. It normally works great, I hit the home button, press my finger and I have quick access to my home screen. Yesterday my friends were playing with my phone and for some reason I now have a double lock screen. What happens now is when I hit my home button I get the SWIPE screen with the water droplet. Following that screen I get the 2nd lock screen which looks exactly the same as the first lock screen - except this time I have to use my fingerprint to get into the phone.

    So far I have tried restarting my phone, changing my entry method (when I switch to swipe I don't have the dual lock screens - however as soon as I set it as fingerprints again it comes back), and uninstalling google launcher to no avail. Any suggestions?
    09-23-2015 04:42 PM
  2. Matchez22's Avatar
    Hey... So I had this problem pretty much as soon as I got the phone.... It's something to do with the trusted devices (Bluetooth devices) that your phone is connected to...in my case, I had connected it to the Bluetooth of my car... Some little pop up asked about this trusted device. If u say yes... That double locking thing happens..... Something to check out..... After I removed my Bluetooth devices from the trusted devices list.... The problem resolved
    10-21-2015 01:13 AM
  3. huicho4's Avatar
    Has anyone had any input on this? I'm about to return a 2nd phone to VZW because bluetooth is just debilitating my phone...

    I'm using Galaxy S6 5.1.1 (Not even a day old)
    10-29-2015 07:25 PM
  4. Pvital's Avatar
    I had this same problem and just figured out how to fix it. It has to do with your trusted agents. Go under security settings, advanced settings, there you should see trusted agents, turn it off. This should fix your double locked problem.
    I hope this helps! Good luck!
    Philena
    belodion likes this.
    01-08-2016 03:04 PM
  5. Ciji TheGeek's Avatar
    That is a great fix, thanks! I was having this problem too and it turned out to be Smart Lock by google who as adding the extra lock.
    02-25-2016 12:24 PM
  6. Miss Myco's Avatar
    Thank you! Thank you! Thank you! Thank you for the "advanced setting" advice! The double lock is no more!

    It worked on my Galaxy Note 5! Happy again!
    03-15-2016 11:08 PM
  7. hexafluorides's Avatar
    i have a sprint galaxy s6, and i can't find the 'advanced settings' under lock screen and security, please help
    03-20-2016 10:30 AM
  8. althaf736's Avatar
    step 1: Settings
    step 2: Lock screen and security
    step 3: Other security settings
    step 4: Trust Agents ( Turn switch to the off position) on the Smart Lock google (switch)
    walaaa done
    05-22-2016 03:50 AM
  9. Canway's Avatar
    Im using s6 edge. Tried turning google lock function off. Still got double lock screen. Any help please
    05-29-2016 08:10 AM
  10. Teysz's Avatar
    I've got the same issue with the Samsung J5 after installing Marshmallow. Disabling Google Lock as a trusted agent didn't help. Also this device has no option for fingerprint security. Any other solutions?
    10-16-2016 04:18 PM
  11. Noman Suleman's Avatar
    Just 3 days ago I bought a new note 5 after that I updated to next version I am having a problem regarding screen lock now two screen is coming to unlock the screen the 1st one is the swipe screen and the second is the actual lock screen whatever you made.

    SETTINGS > LOCK SCREEN AND SECURITY > OTHER SECURITY SETTINGS > TRUST AGENTS

    I did this setting as well but its worthless. Its really annoying.

    Can anyone tell me the solution...?
    01-12-2017 01:16 AM
  12. SDWolf's Avatar
    I also started getting a second lock screen. Found out it was due to one of the shady bloatware apps from Verizon and Samsung, Peel Smart Remote. Once I disabled the app through the app manager, the second lock screen went away.
    04-03-2017 01:15 PM
  13. binod painuli's Avatar
    turn off internet connection and go back to unlock screen. Just slide screen right from bottom you will find a popup menu left bottom side with 7-8 option. Select launcher settings than select smart locker setting and turn off smart locker. I think this will resolve your problem.
    05-31-2017 01:28 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-28-2016, 12:37 PM
  2. Replies: 2
    Last Post: 09-23-2015, 05:37 PM
  3. Why dosn't my phone go to the home screen when I turn it on?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 09-23-2015, 05:31 PM
  4. Replies: 1
    Last Post: 09-23-2015, 05:31 PM
  5. How do I sell my Note 5s?
    By iMax707 in forum Ask a Question
    Replies: 3
    Last Post: 09-23-2015, 05:25 PM
LINK TO POST COPIED TO CLIPBOARD