1. AC Question's Avatar
    The phone died out of nowhere, so I followed the advise with holding power+vol. down and that worked. Now I have the problem that I can reboot it with power+vol. down, but it is only up and running for a lets say 30 seconds, then it freezes again.

    I have deleted some apps to get more space (since I did not have a lot before), but still the same problem.

    I also have a "system update" pending, that I cannot download now due to the fact that it freeze right away.

    The most important thing is that I can save my pictures, then I can do a factory reset if necessary.

    09-27-2015 02:32 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery and wiping the cache partition: https://support.t-mobile.com/docs/DOC-21095
    09-27-2015 05:00 PM

Similar Threads

  1. Does anyone know how to unroot a Polatab tablet?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-03-2016, 01:08 PM
  2. Replies: 3
    Last Post: 09-30-2015, 07:48 PM
  3. Replies: 5
    Last Post: 09-28-2015, 09:38 PM
  4. why can't I open a multi media notification on my samsung S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 02:37 PM
  5. Replies: 1
    Last Post: 09-27-2015, 02:35 PM