1. AC Question's Avatar
    Hi everyone, I have a G2 that was working fine up until the point I did a factory restore. I have never modded or rooted the phone in the past, everything was stock and I restored the phone. Now it doesn't work properly. It makes no sense.

    The OS is 4.4.2 I believe, as Rogers in Canada did not release Lollipop for this model. I did another factory reset, and the phone still randomly crashes and reboots. I tried installing Cyanogenmod 12.1 (I believe thru sideload) and it did the same thing - random rebooting.

    I have since restored stock firmware with the 1GB KDZ file and it's still crashing.

    Is it possible the original factory restore I did cause a hardware issue? Is there any way of finding out exactly what's causing it to crash?

    Any help is greatly appreciated!

    09-28-2015 08:52 AM
  2. souvikultimate's Avatar
    I am not sure but try to format "all user data" from recovery mode. I never used any LG phone. But in samsung phone sometimes this problem occurs after rooting. But , it solved after formatting user data.
    09-28-2015 08:59 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2015, 09:01 AM
  2. Replies: 1
    Last Post: 09-28-2015, 06:12 AM
  3. How can I stop a debugging bootloop?
    By Heavenly Knyte in forum General Help and How To
    Replies: 0
    Last Post: 09-28-2015, 01:49 AM
  4. Why Is My LG G3 Lollipop Phone Stuck In A Boot Loop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-27-2015, 09:20 PM
  5. Why isn't my LG G4 tablet screen working?
    By AC Question in forum LG G4
    Replies: 1
    Last Post: 09-27-2015, 09:12 PM