1. AC Question's Avatar
    Hello. 2 months ago I installed "Lost Android" (androidlost.com). It worked ok. Now I wanted to check if it still works. It turns out it isn't running, probably it doesn't launch on start. I remember that I checked the option to remove it from application listing. I remember it said something like: "if you remove it from application listing, you will still be able to launch it from Google Play". So I tried it and I can't. I just have green "Deactivate" button. But the app isn't running. Now I have no idea how to start it up again.

    Btw. I know that the app name is "Personal notes" and I'm sure it isn't there in the app menu.
    09-28-2015 12:09 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-04-2015, 05:36 PM
  2. Replies: 1
    Last Post: 10-01-2015, 12:41 AM
  3. Replies: 1
    Last Post: 09-29-2015, 07:01 PM
  4. How to stop text messages from appearig in my email on SG6
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2015, 11:51 AM
  5. Replies: 0
    Last Post: 09-28-2015, 11:47 AM