1. AC Question's Avatar
    First timer so pls excuse if i miss out anything.

    I was doing an ota firmware update to my t mobile Samsung note 2 (SGH-T889) using kies 3.1. My phone was stuck on 41 percent for about an hour so i disconnected the phone thinking that it will reboot and ask me to reconnect. Well since it didnt, its been stuck on this firmware encounter an issue please selcet recovery mode in kies and try again.
    I hooked it back up and now in kies it just says connecting but nothing happens.
    i tried putting my phone in download mode to see if itll connect to kies and still nothing. The phone wont allow me to get into recovery mode due to this issue. Im a mac user so i even downloaded wine to use odin i downloaded all samsung drivers needed for a connection and odin cant even detect my phone. Im not sure if usb debugging is on in my phone . I cant access nothing on my phone i tried many tricks on youtube looked at xda forms i even went into tmobile and they didnt kno what to do. Im using the factory usb, i tried diff ports and just cant seem to get a good connectiong between either programs. PLease helps its been 3 days without a phone..thank you
    10-02-2015 01:40 PM

Similar Threads

  1. Is S Voice Terrible for you on your Gear S2?
    By GuyWith4Kids in forum Samsung Gear S2
    Replies: 34
    Last Post: 09-20-2016, 05:53 PM
  2. Replies: 1
    Last Post: 10-02-2015, 07:07 PM
  3. Where is the minute minder on my Galaxy S6 Edge?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 10-02-2015, 01:40 PM
  4. Phone settings
    By newglama in forum General Carrier Discussion
    Replies: 0
    Last Post: 10-02-2015, 01:24 PM