1. AC Question's Avatar

    I am having a really frustrating time trying to get online at home, using my tablet.
    I get online ok on my home wi-fi connection using by moto E phone and also my lenovo laptop, but when it comes to my tablet, it just keeps saying "authentication problem"

    I know the fault is not with the tablet, because I can get online ok when I use any other wifi, such as when I take my tablet to my frends houses etc.

    I have tried to 'forget' and re-input with no joy
    I know my wifi password is case sensitive and I have tried it multiple times.
    I have tried resetting the router numerous times and I have also tried turning it off.

    I've tried turning other devices off, and dissconnecting them from wifi and then tried connecting up and going online using the tablet, but each time it says authentication problem.

    I have done some searches online, and each time, the person with the problem resolves it, as they didnt realise their passwords were case sensitive, and their problems were resolved, but I have definitely tried putting my password in correctly, but I get this annoying "authentication problem"

    My laptop is a bit bulky to take to bed, and my phone screen is a bit small to take to bed.

    Versus is the tablets manufacturer, but there is not option in the drop down box to put that in.
    BT are my ISP, and I have phoned them, but they cannot help.
    Versus are not open to day for business, but the problem only happens in m home. I can get online no problem using my tablet, anywhere else but in my home.

    I would really love it if someone could help me finally sort this problem out, thanks.
    10-03-2015 08:11 AM

Similar Threads

  1. Sony xperia z2 update to Android 6
    By shoaib shah in forum Sony Xperia Z2
    Replies: 8
    Last Post: 08-21-2016, 01:46 AM
  2. Replies: 1
    Last Post: 10-05-2015, 11:00 AM
  3. I can't charge my tablet while it is on.
    By FreddieLui in forum Samsung Galaxy Tab Pro 8.4
    Replies: 3
    Last Post: 10-04-2015, 10:23 PM
  4. Odd problem with Nova Launcher Crash
    By totallytech in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 10-03-2015, 08:06 AM
  5. Replies: 0
    Last Post: 10-03-2015, 07:04 AM