1. AC Question's Avatar
    Hello, I'm having a mysterious problem with my (asus memo pad 7 k013 me176cx) tablet. Android 5.0, latest system and app updates, not rooted.

    I've noticed after waking from sleep, the tablet will run slow in home screen and in games. However, restarting the tablet will have it running perfectly smooth again until the next time it is put into sleep mode (and woken up again)

    I've ran the AnTuTu benchmark to confirm the problem I've been having.
    After a fresh restart, benchmark score is 36678
    soon after the benchmark is finished I closed AnTuTu, put the tablet to sleep.
    I woke the tablet, launched AnTuTu, tested again and the score is now 16647

    I have tried factory reset, task killers, turning power saving features off, quick reset apps, but nothing I've tried so far seems to fix this post sleep mode slow down.

    I'd really appreciate any ideas from the android community to solve this.
    For now it seems like if I want to get the most out of my tablet I will need to turn it on and off each time I want to use it.
    10-05-2015 01:02 PM
  2. pendzid's Avatar
    Literally 5 minutes after posting my question, I had a system update notification popup on my tablet from ASUS. I can't be 100% sure this update fixed my issue, but after applying the update my early testing with AnTuTu benchmark reveals that I'm getting a steady high benchmark score of 36138 even after sleeping and waking my device multiple times! I truly hope my troubles are done.
    10-05-2015 05:12 PM

Similar Threads

  1. Why do I get a popup after installing new version OS?
    By JensenBe in forum Samsung Galaxy Tab4 10.1
    Replies: 2
    Last Post: 11-04-2015, 05:17 AM
  2. Why do I get a popup after installing new version?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-06-2015, 08:47 AM
  3. Replies: 0
    Last Post: 10-05-2015, 01:00 PM
  4. How do I get S6 to play music from external SD card?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 10-05-2015, 12:45 PM
  5. Cant use the private mode in GS5 lollipop
    By THEREALMYST in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 10-05-2015, 12:41 PM