1. AC Question's Avatar
    I have a Samsung Tablet 4 10.1 SM-T530 with Android 5.0.2, and earlier this week, the Wifi acted up.

    It does connect to Wifi-networks (I've tested several), but it doesn't seem to be connected to the internet. I've tested different browsers and apps, but they just can't access the net. Chrome gives me the error "DNS_PROBE_FINISHED_NO_INTERNET".

    I've tried restarting, reconnecting, resetting to factory, updating firmware via PC, running Wifi-fixer, changing the date and time (syncing with router), changing from DHCP to static IP, and restarting the router, but to no effect.

    HELP
    10-10-2015 11:10 AM
  2. the tall guy's Avatar
    Hi, does the WiFi work with another device, if it doesn't then it must be your internet connection that's the problem. I would suggest speaking to whoever provides your WiFi
    10-10-2015 12:25 PM
  3. Not a username's Avatar
    The Wifi works flawlessly with any other device. It's just the Tab 4 that's struggling.
    And again, I tested several different Wifi-networks, the tablet didn't seem to like any of them.

    BTW, I submitted the question as a guest, made a permanent account now just to reply
    10-10-2015 02:51 PM
  4. Not a username's Avatar
    Original poster here again; I submitted the question a month ago, and I randomly tried to use the tablet again this week. It was working perfectly! Wish I knew why
    Connected to wifi, but no internet access-tumblr_macgdfyqfw1rwmb58.gif
    11-05-2015 07:34 AM
  5. mikeconstantine's Avatar
    There might be some issues with the dns servers in which case the problem is with your ISP or maybe you missed some proxy settings for chrome, any way glad you got your tablet working again.
    11-05-2015 07:54 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-31-2016, 08:23 AM
  2. Replies: 1
    Last Post: 10-11-2015, 08:38 PM
  3. Replies: 1
    Last Post: 10-11-2015, 08:35 PM
  4. Replies: 1
    Last Post: 10-11-2015, 08:24 PM
  5. Replies: 1
    Last Post: 10-10-2015, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD